Fonction SI + OU

Messages postés
8
Date d'inscription
mercredi 19 août 2015
Statut
Membre
Dernière intervention
8 octobre 2019
- - Dernière réponse : canta38
Messages postés
8
Date d'inscription
mercredi 19 août 2015
Statut
Membre
Dernière intervention
8 octobre 2019
- 25 mars 2019 à 15:39
Bonjour à tous,

Pour le moment j'ai ça :

=SI(OU(MOIS(D1)=12;MOIS(D1)=6);10;0)

En gros, si le mois est MAI ou DÉCEMBRE alors on met 10 sinon on met RIEN.

Ce que j'aimerai c'est :
si le mois est MAI alors 9 sinon rien OU si le mois est DÉCEMBRE alors 11 sinon rien.

merci à tous de votre aide !
Afficher la suite 

2 réponses

Messages postés
5342
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
11 octobre 2019
338
0
Merci
Bonjour

Essayer cette formule

=SI(MOIS(D1)=5;9;SI(MOIS(D1)=12;11;0))
PHILOU10120
Messages postés
5342
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
11 octobre 2019
338 -
en D1 vous avez bien une date exemple :15/05/2019
canta38
Messages postés
8
Date d'inscription
mercredi 19 août 2015
Statut
Membre
Dernière intervention
8 octobre 2019
-
Ca marche en fait !
canta38
Messages postés
8
Date d'inscription
mercredi 19 août 2015
Statut
Membre
Dernière intervention
8 octobre 2019
-
Merci !
Commenter la réponse de PHILOU10120
Messages postés
8
Date d'inscription
mercredi 19 août 2015
Statut
Membre
Dernière intervention
8 octobre 2019
0
Merci
Ca ne marche pas :s
ChrisPF13
Messages postés
171
Date d'inscription
dimanche 7 octobre 2018
Statut
Membre
Dernière intervention
14 mai 2019
14 -
Bonjour
Essayer celle là =SI(D1=5;9;SI(D1=12;11;0)) ou =SI(D1="mai";9;SI(D1="décembre";11;0))

Cdlt
Commenter la réponse de canta38