Menu

Clignotement écran Google chrome [Résolu]

Messages postés
29
Date d'inscription
vendredi 7 novembre 2008
Statut
Membre
Dernière intervention
24 mars 2019
- - Dernière réponse :  mohamed - 31 mars 2019 à 22:59
Bonjour,

Depuis ce matin j'ai mon écran qui clignote uniquement sous Google chrome
Après des recherches sur le Net j'ai désactivé dans les paramètres avancés "l'accélération matériel" mais rien ni fait le problème subsiste.
Auriez vous une idée pour m'aider
Merci d'avance
Afficher la suite 

Votre réponse

7 réponses

Meilleure réponse
2
Merci
j'avais le même problème depuis hier matin et je l'ai réglé en désactivant le mode diaporama des photos sur mon bureau :)

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 39126 internautes nous ont dit merci ce mois-ci

Je confirme,ça marche et c'est reproductible; Super idée d'y avoir pensé ! Merci.
Oui çmarche par contre plus de diaporama ....
Merci
Commenter la réponse de 3128
Messages postés
11108
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
20 mai 2019
3364
1
Merci
Bonjour,

Réinitialise Google Chrome avec ResetBrowser


Cela devrait lui donner un coup de jeunesse.

Si pas mieux passe AdwCleaner

A+
davanfo
Messages postés
29
Date d'inscription
vendredi 7 novembre 2008
Statut
Membre
Dernière intervention
24 mars 2019
-
Bonjour,
Merci de m'aider
J''ai réinitialisé avec ResetBrowser puis AdwCleaner mais le problème persiste toujours sous Google Chrome
Commenter la réponse de pistouri
Messages postés
76
Date d'inscription
vendredi 1 mars 2019
Statut
Membre
Dernière intervention
12 avril 2019
8
0
Merci
Bonjour,
Qui clignote? C'est-à-dire? Donne nous un peu plus de détails s'il te plaît
Commenter la réponse de Yockay
Messages postés
29
Date d'inscription
vendredi 7 novembre 2008
Statut
Membre
Dernière intervention
24 mars 2019
0
Merci
Dès que je lance Google chrome sur mon ordi portable j'ai la fenêtre du navigateur qui ce met à clignoter 5/6 fois d'affilé environ toute les 5 secondes.Avec Mozilla pas ce soucis!!!!!
Yockay
Messages postés
76
Date d'inscription
vendredi 1 mars 2019
Statut
Membre
Dernière intervention
12 avril 2019
8 -
Tu as résolu ton problème?
Commenter la réponse de davanfo
Messages postés
11108
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
20 mai 2019
3364
0
Merci
Bonjour,

1- Sauvegarde les favoris de Google Chrome
Tuto ici

Enregistre Revo
Désinstalle Google Chrome
Fais le scan avancé , coche toutes les cases et supprime.
Affiche les dossiers et les fichiers cachés comme ceci
- Supprime les dossiers suivants:
C: \ Utilisateurs \Ton nom d'utilisateur \ AppData \ Local \ Google
C: \ Utilisateurs \Ton nom d'utilisateur \ AppData \ Roaming \ Google
C: \ Program Files (x86) \ Google


Cache les dossiers et les fichiers cachés.

Réinstalle Google Chrome suivant ta version de Windows .
Voir ici
Google Chrome 32 bit
Google Chrome 64 bit

Fais un essai , ouvre Chrome

2- Vérifier ou mettre à jour la carte graphique.
Va sur Mes Drivers
Ou Télécharge Mes_Drivers_3.0.4.exe
Coche → Afficher uniquement les drivers plus récents que ceux installés
Coche → Afficher uniquement les drivers certifiés WHQL
Décoche → Afficher aussi les drivers beta
Clique sur → Valider.

Regarde si tu as un pilote à mettre à jour.
Regarde la surbrillance de couleur verte , cela indiquera une nouvelle version.
Si tu as en un , télécharge le et installe le.
il désinstallera ton ancienne version du pilote pour installer le nouveau.

3- Éviter de désactiver l'accélération matérielle.
Ouvre Google Chrome et efface tout dans la barre d'adresse.
Fais un copier/coller

chrome://flags/

Puis Entrée touche du clavier
Dans la case champs de recherche fais un copier/coller

Zero-copy rasterizer

Puis Entrée touche du clavier
Sélectionne → Enabled
Relance Chrome au bas de la page → Relaunch Now


4- Si pas mieux tente cette procédure:
Mets le raccourci de Google Chrome sur le Bureau si il n'y est pas.
Ferme Chrome totalement.
Dépingle Chrome de la barre des tâches s'il y est épinglé, afin qu'il se trouve sur le bureau.
Sur le Bureau clique avec le bouton droit de la souris sur l'icône Google Chrome et clique sur Propriétés
Clique sur l'onglet Raccourcis
Dans la fenêtre "Cible", fais un espace puis ajoute à la fin de la ligne → --disable-gpu
Appliquer puis OK
La fin de la chaîne de texte dans la fenêtre "Cible" devrait maintenant lire : ...chrome.exe" --disable-gpu"


A+
J'ai pas encore essayé toute tes solutions
Je te tiens au courant si l'une d'entre elle marche

Pour l'instant seul la solution proposé par 3128 fonctionne soit arreter le diaporama du fond d'écran

Merci pour toute tes solutions
Commenter la réponse de pistouri
0
Merci
quelqu'un a trouvé la solution ??
Commenter la réponse de mohamed
0
Merci
quelqu'un a trouvé la solution ??
Commenter la réponse de mohamed