Comment mettre en evidence des valeurs en triple [Résolu]

Messages postés
2128
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
15 juillet 2019
-
bonjour a tous
j ai une feuille excel avec des valeurs en triples
dans la colonne A
comment les mettres en évidence
j ai essaye avec cette formule sous une forme conditionnelle mais cela ne fonctionne pas
=NB.SI($A$1:$A$10;A1)>2

merci de l aide
Afficher la suite 

5 réponses

Meilleure réponse
Messages postés
85
Date d'inscription
mercredi 18 octobre 2017
Statut
Membre
Dernière intervention
19 juillet 2019
20
1
Merci
Bonjour,

Fais un tableau avec filtres et fais un tri croissant/décroissant de la colonne avec les triplés.
Ensuite créé une colonne qui va compter le nombre de cellules identiques dans ta colonne.

Si tu veux que je te fasse la formule, merci de joindre à ta réponse un extrait anonymisé de ton tableau.

https://www.cjoint.com/

Cordialement.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 55038 internautes nous ont dit merci ce mois-ci

Commenter la réponse de bryanlowen
Messages postés
22782
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
22 juillet 2019
5558
1
Merci
Bonjour,

Une raison pour que =NB.SI($A$1:$A$10;A1)>2 ne fonctionne pas c'est que ce que tu crois être identique ne l'est pas.
Espaces ou car(160) en plus par exemple.
eric

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 55038 internautes nous ont dit merci ce mois-ci

Commenter la réponse de eriiic
Messages postés
1994
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
20 juillet 2019
382
1
Merci
Bonjour

La formule de MFC ne prend pas en compte la ligne 11 alors que la zone d'application va jusqu'à 59 ; et puisque tu cherches les triples autant mettre =3
Après sélection de la zone $A$1:$A$59

=NB.SI($A$1:$A$59;A1)=3

https://www.cjoint.com/c/ICvlBaoF3zY

Cordialement

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 55038 internautes nous ont dit merci ce mois-ci

Commenter la réponse de PapyLuc51
Messages postés
2128
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
15 juillet 2019
71
0
Merci
bonjour eriiic et bryanlowen
merci pour les réponse
en fait je ne veux pas les compter juste les mettres en jaune fluo par exemple les 3 en triples
je joins un fichier , le tri doit se faire dans la colonne A
en sachant que j ai dans le vrai fichier des milliers de lignes
https://www.cjoint.com/c/ICvk31LYIDO

tu peux préciser Eric stp
c est une formule que j ai trouve sur un forum
Commenter la réponse de flexi2202
Messages postés
2128
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
15 juillet 2019
71
0
Merci
bonjour
nickel cela fonctionne
un tout grand merci pour l aide
très sympa

cordialement
PapyLuc51
Messages postés
1994
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
20 juillet 2019
382 -
Si la question est résolue confirme en cliquant sur la roue dentée à droite du titre
Cordialement
flexi2202
Messages postés
2128
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
15 juillet 2019
71 -
j essaye mais cela n a pas air de fonctionner
flexi2202
Messages postés
2128
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
15 juillet 2019
71 -
ca y est c est bon et encore merci
Commenter la réponse de flexi2202