Menu

Ssd 970 evo m.2 non reconnu par windows 8 [Résolu]

Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
23 mars 2019
- - Dernière réponse : Popatom
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
23 mars 2019
- 23 mars 2019 à 23:33
Bonjour, j'ai acheté un ssd 970 evo m.2 et impossible d'installer Windows 8 dessus: il est bien reconnu par le bios mais, lors de l'instal, windows ne le trouve pas...

Si une bonne âme à des pistes... Merci d'avance !!


Ma config:
Carte mère: Asus Z270-P
Proc: i3-7100
ssd: samsung 970 EVO NVMe M.2
Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
Messages postés
21474
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
18 avril 2019
1213
1
Merci
Salut

Essaie avec le 10... Tant que tu as une clé du 8, tu peux très bien installer Windows 10, dans la même gamme que le 8 (home ou pro).

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 39162 internautes nous ont dit merci ce mois-ci

Popatom
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
23 mars 2019
-
Salut Djo La Force,

C'est à dire que c'est pour ma môman, et elle voulait le 8 (elle a surement des sources convaincante !! :) )
Djo La Force
Messages postés
21474
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
18 avril 2019
1213 -
Bah il va falloir recréer un DVD du 8 en incluant les pilotes pour le SSD alors... Il est trop vieux pour les avoir d'origine, alors que le 10, aucun soucis.
Popatom
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
23 mars 2019
-
Je vais essayer ça. J'imagine que je peux créer un iso à partir du DVD du 8 pour inclure les pilotes ? Et installer via une clé USB ?

Sinon, (si je galère trop), je ferais surement ce que tu suggère !! Dans ce cas, je télécharge le 10 sur le site officiel et rentre la clé du 8? Ça marcherais ???
Djo La Force
Messages postés
21474
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
18 avril 2019
1213 -
Pour le 10 oui, tu rentre la clé après l'installation. Enfin logiquement, tu n'a même pas à l'entrer si un compte Microsoft était utilisé sur le 8 et elle est stockée dans le BIOS.

par contre bonne chance pour intégrer des pilotes dans une ISO du 8 :

http://www.tt-hardware.com/test/dossiers/modifier-liso-de-windows-8-1-et-integrer-des-pilotes
Popatom
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
23 mars 2019
-
Ok, je vais voir tout ça !! Merci bien !
Commenter la réponse de Djo La Force
1
Merci
Salut,
Le SSD est il présent dans la "gestion du disque" sous windows ?
J'ai regardé le support de ta carte mère, et le Samsung evo 970 ne fait pas partie des SSD 100% compatible avec le bios, tu aurais dû regardé la liste de compatibilité avant de l'acheter, car là ça s’arrête au evo 950...

https://www.asus.com/fr/Motherboards/PRIME-Z270-P/HelpDesk_QVL/

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 39162 internautes nous ont dit merci ce mois-ci

Popatom
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
23 mars 2019
-
Salut,

Alors oui, j'ai également regardé le support de la carte mère mais après achat (...). En faite, j'avais surtout vérifier que la carte mère supportait du M.2, sans pousser plus loin.

Sinon, je n'arrive pas à installer Windows: au début de installation, (lorsqu'il propose de choisir un disque) il n'en trouve pas. En revanche, il est reconnu dans le bios: j'imagine que le ssd est donc compatible avec la carte mère...
> Popatom
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
23 mars 2019
-
Ok.
As tu un peu regardé les paramètres dans le bios justement pour voir si tu pouvais le faire apparaître dans Windows? sinon, tu peux très bien tenter de voir avant l'installation de windows 10 si l'OS le reconnait avant son installation, comme ça tu sera fixer si c'est bien Windows 8 qui ne le prend pas en charge.

Personnellement, je viens de m'installer il y a peu, moi aussi, un SSD M.2 samsung evo 960, j'avais déjà un disque dur sous windows 10 que j'ai cloné sur le SSD et j'ai dû faire un reglage dans le Bios pour le faire apparaitre dans la liste de support au boot menu, cependant j'ai une carte mère MSi, donc je ne serais te dire quelle m'anipulation à faire sur ta carte mère Asus.

En espérant que ça puisse t'aider un peu.
Popatom
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
23 mars 2019
-
Dans le bios, je peux sélectionner la position du ssd dans le boot menu, mais il n'y a pas tellement d'autres options... Mais je vais essayer avec windows 10 (par ce qu'introduire un pilote dans une iso pour installer le 8 me parait bien compliqué... quoi que j’essaierais bien, juste pour le fun !)

Ceci dit, je ne pense pas avoir le temps de faire tout ça avant ce week, si jamais quelqu'un à d'autre options... sinon je clorais le sujet.

Merci à toi !!
Commenter la réponse de passionndinformatique
Messages postés
465
Date d'inscription
vendredi 28 juin 2013
Statut
Membre
Dernière intervention
24 mai 2019
25
1
Merci
Salut,

Pour résoudre ton problème, va sur le site "touslesdrivers.com", lance une détection de tes drivers puis télécharge le drivers de ta NVMe. Une fois le drivers installer, Windows détectera ta M.2 970 evo et tu pourra l'activer dans la "gestion du disque".

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 39162 internautes nous ont dit merci ce mois-ci

Popatom
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
23 mars 2019
-
J’essaie ça ce soir et je te dis !
Djé57400
Messages postés
465
Date d'inscription
vendredi 28 juin 2013
Statut
Membre
Dernière intervention
24 mai 2019
25 -
Ça roule
Popatom
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
23 mars 2019
-
Bon, pour l'instant je suis en train de galérer à brancher un hdd sur un autre PC pour sauver les données et ensuite le formater affin d'installer winows. Évidemment, l'autre PC ne le reconnais pas, je cherche des pilotes... Mais je dois bientôt allé chercher des pizzas, alors je verrais ça plus tard ou demain...
Djé57400
Messages postés
465
Date d'inscription
vendredi 28 juin 2013
Statut
Membre
Dernière intervention
24 mai 2019
25 -
Y'a pas de problème, fait le une fois que ta le temps. L'astuce que je t'es donné elle à fonctionner pour moi (je suis sous W7).
Popatom
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
23 mars 2019
-
Alors, ... !! Après avoir installé Win sur un hdd et installé le pilote, j'ai pu créer un partition sur le M.2 mais ça n'a pas réglé le problème... J'ai glané des infos a droite à gauche, il faudrait que je recherche les .inf dans le pilote (car le décompressé, ni winrar ni 7-zip ne le permet) et récupère les autres fichiers cités dans celui-ci.

Bref, étant donné que j'ai passé 4h la dessus, j'ai quand même convaincu ma tite môman que windows 10, c'est bien quand même... !

Merci à tous !!
Commenter la réponse de Djé57400