Menu

Page d'accueil photoshop noire au lieu de gris d'origine; outils indistincts [Résolu]

Messages postés
30
Date d'inscription
dimanche 17 mars 2019
Statut
Membre
Dernière intervention
29 mars 2019
- - Dernière réponse : kaumune
Messages postés
17924
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
- 18 mars 2019 à 19:06
Bonjour
Le fond de la page d'accueil de photoshop est noire. Je vois à peine les outils. Normalement la couleur d'origine est grise. comment y revenir ?
Merci d'avance pour votre réponse
Marthanne
Afficher la suite 

Votre réponse

14 réponses

Messages postés
39847
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
20 mai 2019
8159
0
Merci
Menu Édition/Préférence/Interface
Commenter la réponse de le druide
Messages postés
17924
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
3421
0
Merci
Slt

Réinitialise les préférences

Appuyez et maintenez touches Alt + Ctrl + Maj (Windows) ou Option + Commande + Maj (Mac OS) lorsque vous démarrez Photoshop. Vous êtes invité à supprimer les préférences sélectionnées. De nouveaux fichiers de préférences seront créés au prochain lancement de Photoshop.

SOURCE



--
marthanne_2890
Messages postés
30
Date d'inscription
dimanche 17 mars 2019
Statut
Membre
Dernière intervention
29 mars 2019
-
merci, je vais essayer
Commenter la réponse de kaumune
Messages postés
30
Date d'inscription
dimanche 17 mars 2019
Statut
Membre
Dernière intervention
29 mars 2019
0
Merci
bon ben ça ne marche pas
- Le druide, je n'ai pas "interface" (même avec la potion!)
-kaumune : je suis sur windows 10; j'ai maintenu les 3 touches indiquées au démarrage; je ne vois pas comment "supprimer les préférences sélectionnées"
D'autres suggestions? Merci d'avance
kaumune
Messages postés
17924
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
3421 -
Tu ne dois pas faire la manip correctement

Il faut maintenir les touches indiquées, lancer Photoshop et apparait une boite de dialogue te proposant de réinitialiser les préférences

(Photoshop 7.1 (de 2002) sous Windows 10 ?)
kaumune
Messages postés
17924
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
3421 -
Ca donne ça :
Commenter la réponse de marthanne_2890
Messages postés
39847
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
20 mai 2019
8159
0
Merci
C'est quelle version
Commenter la réponse de le druide
Messages postés
30
Date d'inscription
dimanche 17 mars 2019
Statut
Membre
Dernière intervention
29 mars 2019
0
Merci
version 7.1
Commenter la réponse de marthanne_2890
Messages postés
30
Date d'inscription
dimanche 17 mars 2019
Statut
Membre
Dernière intervention
29 mars 2019
0
Merci
Bonjour
Oui c'est la version 7.1 de 2002
Je viens de reessayer, pas de fenêtre sur les paramètres
En revanche, j'ai une fenêtre "mémoire virtuelle" avec 4 propositions:
"démarrage" et 3 "sans" les 2 premiers "sans" n'ont pas d'autres options, le 3ième "sans "a l'option " sans et C:/, puis à gauche de la fenêtre : OK ou ANNULER
kaumune
Messages postés
17924
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
3421 -
Oui, ce sont les réglages de la mémoire virtuelle sur les disques de travail



Ceci s'affiche quand on appuie seulement sur Ctrl et Alt au lieu des 3 touches indiquées (Ctrl + Alt + Maj)

Soit ta touche Maj (Shift) ne fonctionne pas soit tu appuies sur VerrMaj au lieu de Maj
Commenter la réponse de marthanne_2890
Messages postés
30
Date d'inscription
dimanche 17 mars 2019
Statut
Membre
Dernière intervention
29 mars 2019
0
Merci
oui effectivement, j'ai hésité pour la touche Maj (pas douée !) je n'ai pas de touche shift. Pour les majuscules ,2 façons soit on maintient la touche (flèche dirigée vers le haut, soit on appuie sur le cadenas qui maintient les majuscules ; c'est laquelle ?
kaumune
Messages postés
17924
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
3421 -


Il faut appuyer et maintenir en même temps les touches et lancer Photoshop sans les lâcher

( Shift = Maj )
Commenter la réponse de marthanne_2890
Messages postés
30
Date d'inscription
dimanche 17 mars 2019
Statut
Membre
Dernière intervention
29 mars 2019
0
Merci
j'ai essayé les 2, rien!
Commenter la réponse de marthanne_2890
Messages postés
30
Date d'inscription
dimanche 17 mars 2019
Statut
Membre
Dernière intervention
29 mars 2019
0
Merci
vous vous donnez beaucoup de mal! merci , j'essaye....
désolée..aucune fenêtre
il m'est juste demandé l'autorisation de cette application et j'ai dit oui.
toujours noir et pas de fenêtre
Commenter la réponse de marthanne_2890
Messages postés
30
Date d'inscription
dimanche 17 mars 2019
Statut
Membre
Dernière intervention
29 mars 2019
0
Merci
Si cela peut être un indice, ma page google était noire et je l'ai personnalisée car il était Impossible de revenir à la page d'origine
Par ailleurs, j'ai téléchargé un jeu de scrabble en ligne et la grille est noire; aucune couleur pour distinguer la valeur différente des mots...
J'ai téléchargé plusieurs fois, même problème
Je ne sais si c'est en rapport mais on ne sait jamais
Merci encore
Commenter la réponse de marthanne_2890
Messages postés
30
Date d'inscription
dimanche 17 mars 2019
Statut
Membre
Dernière intervention
29 mars 2019
0
Merci
surtout ne vous sentez pas obligé de répondre si cela vous ennuie
kaumune
Messages postés
17924
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
3421 -
Et l'explorateur Windows, le fond est noir aussi ?

Ce n'est donc pas un problème spécifique à Photoshop ?

C'est le bug du passage en version 1809 qui met d'office le thème sombre

Clic droit sur le bureau === Personnaliser === Couleurs

A droite, descendre et cliquer sur Clair dans Choisir votre mode d'application par défaut

Pour les préférences Photoshop ,c'est le contrôle utilisateur qui empêche la fenêtre d'apparaitre

Il faut que tu le désactives temporairement

https://articulate.com/fr-FR/support/article/how-to-turn-user-account-control-on-or-off-in-windows-10
Commenter la réponse de marthanne_2890
Messages postés
30
Date d'inscription
dimanche 17 mars 2019
Statut
Membre
Dernière intervention
29 mars 2019
0
Merci
je viens de le faire ... j'ai effectivement la fenêtre "couleur" mais tous les boutons sont inactifs et c'est coché sur "sombre" qu'il est impossible de décocher
Même le choix des couleurs dans la palette est impossible
Commenter la réponse de marthanne_2890
Messages postés
30
Date d'inscription
dimanche 17 mars 2019
Statut
Membre
Dernière intervention
29 mars 2019
0
Merci
ps : je vous précise que j'ai téléchargé une autre grille semblable au scabble et je n'ai pas ce problème
Commenter la réponse de marthanne_2890
Messages postés
30
Date d'inscription
dimanche 17 mars 2019
Statut
Membre
Dernière intervention
29 mars 2019
0
Merci
Euréka ! j'ai désactivé " contraste élevé" et j'ai enfin ma page grise de photoshop!!
Je vous remercie vraiment beaucoup de votre patience et de votre ténacité. Et je ne peux même pas vous dire " à charge de revanche"
Encore merci
Marthanne
kaumune
Messages postés
17924
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
20 mai 2019
3421 -
Commenter la réponse de marthanne_2890