Menu

Mon Disque dur externe n'est PLUS détecté en mode 3.0 (lumière allumée pourtant)

Messages postés
1
Date d'inscription
samedi 16 mars 2019
Dernière intervention
16 mars 2019
- - Dernière réponse : seagate_surfer
Messages postés
745
Date d'inscription
mardi 17 avril 2018
Statut
Intervenant certifié CCM
Dernière intervention
20 mars 2019
- 20 mars 2019 à 22:12
Bonjour,

depuis le jour où j'ai été forcé de formater le disque dur(lorsque je le branchait, un message m'indiquait que je dois formater pour continuer), le disque dur ne fonctionne qu'en mode 2.0, lorsque je le branche dans des ports 3.0 la lumière bleue s'allume, mais il n'est pas détecté, il ne s'affiche pas même dans le gestionnaire de périphériques mais il s'affiche quand je le branche dans le port 2.0.

j'ai essayé plusieurs pc; ca ne marche toujours pas

merci de me guider si vous avez déjà rencontré ce problème ou si vous savez comment le résoudre

cordialement



Configuration: Windows 10 / Chrome 73.0.3683.75
Afficher la suite 

Votre réponse

2 réponses

Messages postés
38
Date d'inscription
mardi 21 février 2017
Dernière intervention
17 mars 2019
2
0
Merci
Je ne peut pas trop t'aider, mais la lumière ne veut juste dire que il reçoit de l'énergie. D'après moi, il est mort.
Commenter la réponse de Sifu172
Messages postés
745
Date d'inscription
mardi 17 avril 2018
Statut
Intervenant certifié CCM
Dernière intervention
20 mars 2019
23
0
Merci
Bonjour tardis2019,

Avez-vous essayé avec un autre câble USB ou d'autres ports USB ?

Si possible essayez de le brancher sur un autre ordinateur afin de vérifier si la situation persiste.

Avez-vous mis à jour les pilotes USB de votre lecteur ?

À plus,
Commenter la réponse de seagate_surfer