Menu

Problème de pourcentage de batterie

-
Bonsoir,
Depuis quelques semaines, l'affichage du pourcentage de ma batterie sur mon ordi a un souci.
Un matin, le pourcentage s'est mis à baisser de 2 ou 3% chaque jour et m'affichait "branché, pas en charge" et quelques jours plus tard, en l'allumant (après l'avoir branché sur secteur), je me suis aperçue qu'il était de nouveau à 100%.
Je pensais que le problème était réglé mais dans la journée, ça a recommencé à baisser. Ce soir aussi, je suis passé de 40% à 100% juste en débranchant puis en rebranchant la prise (alors que bon, j'ai fait ça plusieurs fois, sans que ça n'ait un quelconque effet...)
J'ai cru à un problème de prise, donc je l'ai branché ailleurs. Quand je l'ai fait le pourcentage a légèrement augmenté puis a recommencé à baisser doucement. Au cas où, je précise qu'il ne baissait pas aussi vite que quand il n'est pas branché.

Vous pensez que ma batterie est morte ou c'est juste l'affichage du pourcentage ?

/!\ Je suis une quiche en informatique

Configuration: Windows / Chrome 72.0.3626.121
Afficher la suite 

Votre réponse

1 réponse

Messages postés
25787
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
22 mars 2019
2667
0
Merci
Bonsoir,
Il suffit peut-être de déconnecter le pc du secteur et le laisser fonctionner sur batterie, si cette dernière donne des signes de faiblesse dans le quart d'heure qui suit, elle est probablement en fin de vie !
Généralement ce test donne de bons résultats, ça fonctionne ou ça s'arrête !
Cdlt.
Bonjour,
Je l'ai fait ce matin et elle a baissé d'environ 23% en un quart d'heure. Elle se décharge un petit peu plus vite que quand j'ai acheté l'ordi mais vu que le pc a trois ans, je me dis que c'est l'usure normale.
Commenter la réponse de glg29