Menu

Appliquer formule par date

Messages postés
27
Date d'inscription
jeudi 27 septembre 2018
Dernière intervention
12 mars 2019
- - Dernière réponse : T3chN0g3n
Messages postés
420
Date d'inscription
samedi 16 février 2019
Dernière intervention
26 mars 2019
- 12 mars 2019 à 17:19
Bonjour,

J'ai un fichier Excel avec plusieurs colonnes, dont une colonne triée par date, une avec des noms, l'autre les prénoms, une autre avec le nombre de participants, une autre avec la localité et une dernière avec le nom de l'épreuve.

Et je souhaite faire la somme des nombre de participants par date. Car il y a plusieurs épreuves et participants par jour. Et ma feuille Excel fait 2700 lignes, pour l'année 2018 ! Je ne vois pas du tout comment faire.

Merci

Configuration: Windows / Firefox 65.0
Afficher la suite 

Votre réponse

1 réponse

Messages postés
420
Date d'inscription
samedi 16 février 2019
Dernière intervention
26 mars 2019
20
0
Merci
Bonjour,

La fonction =SOMME.SI me semble un bon départ.

Par exemple =SOMME.SI(A2:A2700,C1)
C1 contenant la date voulu.

Cdlt,

T3ch'
ScopeX
Messages postés
27
Date d'inscription
jeudi 27 septembre 2018
Dernière intervention
12 mars 2019
1 -
Ca ne peut pas fonctionner car le nombre d'epreuves par date n'est pas fixe. Certains jours il va y avoir 3 epreuves et d'autres 15. Donc si j'applique cette formule à ma colonne, ça sera juste que pour ma 1ère date. Et le but de cette manipulation est de le faire en automatique, sans que je fasse cette formule pour chaque jour, sinon mes calculs seront plus rapides encore directement !
T3chN0g3n
Messages postés
420
Date d'inscription
samedi 16 février 2019
Dernière intervention
26 mars 2019
20 -
Avec =SOMME.SI.ENS(D2:D2700;A2:A2700;Date) ?
Edit: le plus simple serait de donner un fichier exemple ;)
Commenter la réponse de T3chN0g3n