Menu

Décaler une moyenne d'une colonne

Messages postés
59
Date d'inscription
jeudi 28 novembre 2013
Dernière intervention
15 mars 2019
- - Dernière réponse : Murielle!!
Messages postés
59
Date d'inscription
jeudi 28 novembre 2013
Dernière intervention
15 mars 2019
- 15 mars 2019 à 16:04
Bonjour,

J'ai besoin de votre aide svp, je suis sur Excel 2016, je cherche à faire décaler d'une colonne une moyenne d'une même plage.
Exemple: M2=MOYENNE(A2:A10) je voudrais que M3=MOYENNE(B2:B10) mais en formule automatiser.

J'ai essayer d'utiliser la fonction DÉCALER mais je n'y arrive pas.

Quelqu'un peut m'aider s'il vous plaît?

Merci beaucoup

Configuration: Windows / Internet Explorer 11.0
Afficher la suite 

Votre réponse

6 réponses

Meilleure réponse
Messages postés
10394
Date d'inscription
mercredi 16 janvier 2013
Dernière intervention
22 mars 2019
1369
1
Merci
Bonjour Murielle

Formule en M2
=MOYENNE(DECALER($B$2:$B$10;;LIGNES(M$2:M2)-1))

A étirer ensuite vers le bas

Cdlmnt
Via

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 47622 internautes nous ont dit merci ce mois-ci

Murielle!!
Messages postés
59
Date d'inscription
jeudi 28 novembre 2013
Dernière intervention
15 mars 2019
-
Merci beaucoup ça fonctionne! Je voudrais de l'aide supplémentaire pour cette formule. Je voudrais que par rapport à une heure précise, il fasse la moyenne à partir de cette heure sur 20 minutes. Je ne sais pas si c'est clair, je joins le fichier: https://www.cjoint.com/c/ICnrr75LKEY
Merci beaucoup pour ton aide
Commenter la réponse de via55
Messages postés
10394
Date d'inscription
mercredi 16 janvier 2013
Dernière intervention
22 mars 2019
1369
1
Merci
Bonjour murielle

Pour ce que tu demandes il faut d'abord rajouter une colonne au tableau initial pour en extraire les heures et présenter autrement le tableau de résultats :
https://mon-partage.fr/f/aichxvFw/

Cdlmnt
Via

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 47622 internautes nous ont dit merci ce mois-ci

Murielle!!
Messages postés
59
Date d'inscription
jeudi 28 novembre 2013
Dernière intervention
15 mars 2019
-
Merci beaucoup pour ton aide! C'est très apprécié :)
Commenter la réponse de via55
Messages postés
500
Date d'inscription
lundi 2 juillet 2018
Dernière intervention
21 mars 2019
46
0
Merci
Bonjour

Tu mets ton curseur sur le coin inférieur droite de M2 et tu étires vers M3
Crdlt
Commenter la réponse de JCB40
Messages postés
59
Date d'inscription
jeudi 28 novembre 2013
Dernière intervention
15 mars 2019
0
Merci
Merci pour ta réponse, mais est-ce qu'il existe une formule pour ça?
Commenter la réponse de Murielle!!
Messages postés
500
Date d'inscription
lundi 2 juillet 2018
Dernière intervention
21 mars 2019
46
0
Merci
Tu excuseras mon ignorance mais je n'en sais rien s'il y a une formule qui existe
pour cela
Désolé
Cordialement
Murielle!!
Messages postés
59
Date d'inscription
jeudi 28 novembre 2013
Dernière intervention
15 mars 2019
-
Pas grave, je vais attendre, mais ce que tu dis ne fonctionne pas car ça fait juste décaler la formule d'une ligne.
Merci d'avoir essayé ;)
Commenter la réponse de JCB40
Messages postés
500
Date d'inscription
lundi 2 juillet 2018
Dernière intervention
21 mars 2019
46
0
Merci
J'ai trouvé cela à mettre en M3

=SI(M2<>"";MOYENNE(B1:B10))
Murielle!!
Messages postés
59
Date d'inscription
jeudi 28 novembre 2013
Dernière intervention
15 mars 2019
-
Merci!
Commenter la réponse de JCB40