Menu

Mon pc rame à mort depuis quelque temps [Résolu]

Messages postés
93
Date d'inscription
dimanche 17 décembre 2017
Dernière intervention
16 mars 2019
-
Bonjour j'ai un pc avec un AMD FX6300 et une CG Nvidia 1050 et je lag a mort depuis quelque jours. J'ai vue que mon proc chauffer un peu donc j'ai acheter un be quiet pure rock slim mais il chauffe encore (un peu moins) mais je lag trop
Aidez moi SVP

Merci
Afficher la suite 

Votre réponse

3 réponses

0
Merci
Bonjour

donne nous ta config complète pour commencer
WaKoLes
Messages postés
93
Date d'inscription
dimanche 17 décembre 2017
Dernière intervention
16 mars 2019
> BLG56 -
Merci donc la température peut être a cause de sa ? Je peut oc avec ?
WaKoLes
Messages postés
93
Date d'inscription
dimanche 17 décembre 2017
Dernière intervention
16 mars 2019
> BLG56 -
Elle est bien elle ?
Corsair CX450 Alimentation PC (80 PLUS Bronze, 450 Watt, EU) https://www.amazon.fr/dp/B06X6BFY3Q/ref=cm_sw_r_cp_apa_i_G3wHCbEGAYFNT
WaKoLes
Messages postés
93
Date d'inscription
dimanche 17 décembre 2017
Dernière intervention
16 mars 2019
> BLG56 -
Merci au revoir :)
WaKoLes
Messages postés
93
Date d'inscription
dimanche 17 décembre 2017
Dernière intervention
16 mars 2019
> BLG56 -
Bonjour j'ai mis ma nouvelle alim mais je bug toujours
Je fais quoi ?
Commenter la réponse de BLG56
Messages postés
93
Date d'inscription
dimanche 17 décembre 2017
Dernière intervention
16 mars 2019
0
Merci
Help svp
Commenter la réponse de WaKoLes
Messages postés
93
Date d'inscription
dimanche 17 décembre 2017
Dernière intervention
16 mars 2019
0
Merci
Up
Commenter la réponse de WaKoLes