Menu

Calcul nombre de salariés au 1er janvier de chaque année [Résolu]

Messages postés
2
Date d'inscription
dimanche 10 mars 2019
Dernière intervention
10 mars 2019
-
Bonjour à tous !

Dans le cadre de travaux universitaires, je souhaite calculer dans le turnover d'une société fictive.

Pour cela, il me faut le nombre de salariés au 1er janvier de chaque année... J'ai essayé de me dépatouiller avec cette formule mais je n'ai pas de résultat.... Avez vous une idée pour ce calcul ??

Merci pour votre aide !!!

=NB.SI.ENS('Tableau de bord'!S3:S22;"Oui";'Tableau de bord'!I3:I22;">=$P$1";'Tableau de bord'!I3:I22;"<=$Q$1")



Afficher la suite 

Votre réponse

1 réponse

Messages postés
23665
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 mars 2019
5692
0
Merci
Bonjour
à partir de votre formule, remplacer ">=$P$1" par ">="&$P$1 et "<=$Q$1"par "<="&Q1

ou alors celle ci, en plaçant l'année seulement en P1:
=SOMMEPROD(('Tableau de bord'!$S$3:$S$22=P"oui")*(ANNEE('Tableau de bord'!$I$3:$I$22)=$P$1))


crdlmnt



Impulsions83
Messages postés
2
Date d'inscription
dimanche 10 mars 2019
Dernière intervention
10 mars 2019
-
Au toppppp !

Merci beaucoup c'est nickel :))))

Commenter la réponse de Vaucluse