Menu

Formule de condition et de somme de cellules [Résolu]

Messages postés
20
Date d'inscription
lundi 28 janvier 2019
Dernière intervention
14 mars 2019
- - Dernière réponse : MIKLAE
Messages postés
20
Date d'inscription
lundi 28 janvier 2019
Dernière intervention
14 mars 2019
- 9 mars 2019 à 15:43
Bonjour à tous,

J'aimerais avoir un petit coup de pouce pour que excel additionne le chiffre d'une ou plusieurs cellules uniquement s'il rencontre dans la colonne le même texte qui se trouve dans une autre cellule.

J'ai mis des explications plus détaillées dans le fichier joint.

Un tout grand merci pour votre aide.

https://mon-partage.fr/f/akXFGn3j/
Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
Messages postés
251
Date d'inscription
samedi 2 février 2019
Dernière intervention
25 mars 2019
22
1
Merci
Bonjour,
formule à mettre en I11 :

=SI($B7=($I7);SI($C7=($I7);SI($D7=($I7);SI($H7=($I7);SOMME($B11:$D11;$H11));"")))

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 46507 internautes nous ont dit merci ce mois-ci

Yoyo01000
Messages postés
251
Date d'inscription
samedi 2 février 2019
Dernière intervention
25 mars 2019
22 -
Et si tu veux tirer la formule vers le bas, en gardant toujours ta plage de données B7;C7;D7;H7 :

=SI($B$7=($I$7);SI($C$7=($I$7);SI($D$7=($I$7);SI($H$7=($I$7);SOMME($B11:$D11;$H11));"")))
Commenter la réponse de Yoyo01000
Messages postés
1575
Date d'inscription
vendredi 25 juillet 2014
Dernière intervention
26 mars 2019
431
1
Merci
Bonjour
une autre propoistion
=SOMMEPROD((B$7:I$7=I$7)*(B11:I11))

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 46507 internautes nous ont dit merci ce mois-ci

Commenter la réponse de yclik
Messages postés
20
Date d'inscription
lundi 28 janvier 2019
Dernière intervention
14 mars 2019
0
Merci
Bonjour Yoyo1000
Bonjour yclik

Super merci pour vos réponses elles fonctionnent l'une comme l'autre
Commenter la réponse de MIKLAE