Menu

Somme lignes sur référence identique

-
Bonjour,

j'aimerais savoir comment je peux faire pour paramétrer mon fichier EXCEL, Tout dabort jai des références darticle(0900651, 0900651,0965200,090865) avec un nombre de pièces par réf ( 6, 8, 12, 4), comme vous le voyez, j'ai des références identiques, j'aimerais dans mon tableau Excel, faire une somme des pièces qui ont la même référence et ne pas faire de somme lorsque la référence ne revient qu'une fois.

Merci d'avance à tous.
Afficher la suite 

Votre réponse

2 réponses

Messages postés
416
Date d'inscription
vendredi 18 juillet 2008
Dernière intervention
19 mars 2019
54
0
Merci
Bonjour,
Essayez ceci :
=SI(NB.SI(A:A;A2)>1;SOMME.SI(A:A;A2;B:B);"")
Commenter la réponse de didibonf
Messages postés
22570
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
22 mars 2019
7283
0
Merci
Bonjour,

avec un Tableau Croisé Dynamique (TCD) : http://www.mdf-xlpages.com/modules/smartsection/item.php?itemid=109
eric
Commenter la réponse de eriiic