Menu

Authentification MariaDB [Résolu]

Messages postés
22
Date d'inscription
mardi 12 février 2019
Dernière intervention
11 mars 2019
-
Bonjour, je souhaite installer GLPI sur ma debian 9.
J'ai installé MariaDB et quand j'utilise la commande "mysql_secure_installation" on me demande le mdp root (en précisant que si c'est la première installation le mdp est vide et qu'il suffit d’appuyer sur entrée).
Or, quand je fais ça le message suivant apparaît :


Please help!
Merci d'avance :)
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Messages postés
36317
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
22 mars 2019
5982
1
Merci
Salut,

À tout hasard, n'aurais-tu pas déjà initialisé le mot de passe root de MariaDB via un autre programme ?

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 47876 internautes nous ont dit merci ce mois-ci

Melnet
Messages postés
22
Date d'inscription
mardi 12 février 2019
Dernière intervention
11 mars 2019
-
Probableme, mais c'est réglé, j'ai purgé mysql puis réinstallé et c'etait bon ^^
Commenter la réponse de zipe31
Messages postés
22
Date d'inscription
mardi 12 février 2019
Dernière intervention
11 mars 2019
0
Merci
Du coup j'en profite, saurais-tu comment ajouter du SSO (Authentification unique) à GLPI avec un serveur AD?
zipe31
Messages postés
36317
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
22 mars 2019
5982 -
Pas du tout, désolé :-(
Melnet
Messages postés
22
Date d'inscription
mardi 12 février 2019
Dernière intervention
11 mars 2019
-
ok j'aurais essayé merci quand même!
Commenter la réponse de Melnet