Menu

Je n'arrive pas donné une couleur par défaut avec mon pc a ma page html [Résolu]

Messages postés
6
Date d'inscription
vendredi 1 février 2019
Dernière intervention
7 mars 2019
- - Dernière réponse : Greenpatch
Messages postés
6
Date d'inscription
vendredi 1 février 2019
Dernière intervention
7 mars 2019
- 7 mars 2019 à 12:20
Salut je suis étudiant en développement d'application et lorsque je créé une page HTML avec mon pc je n'arrive pas à mettre une couleur pas défaut alors que sur d'autres pc j'y arrive parfaitement . Sur le mien tout s'affiche sur la page sauf la couleur pas défaut et c'est lorsque je la ferme que la couleur apparaît et disparaît en un clin d'œil
Afficher la suite 

Votre réponse

2 réponses

Messages postés
24884
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
11 mars 2019
1888
0
Merci
Bonjour,


Sans voir ton code ... IMPOSSIBLE de te répondre.

Sachant que dès qu'on manipule le style, le css et/ou du javascript..... il faut vider le cache de son navigateur.

NB: Pour poster ton code, merci de le faire en utilisant les BALISES DE CODE
Explications disponibles ici : https://codes-sources.commentcamarche.net/faq/11288-les-balises-de-code
Greenpatch
Messages postés
6
Date d'inscription
vendredi 1 février 2019
Dernière intervention
7 mars 2019
-
Je suis en première année j'utilise ni le JavaScript ni le CSS c'est juste le HTML avec bloc note je vous met le code
<HTML>
<Head>
<Title>page internet</title>
</Head>
<Body bgcolor="blue" background="star.png" text="red">
Informatique
</Body>
</Html>
Voici mon code tous les autres marche sans problème c'est seulement la couleur par défaut qui a un problème il n'apparaît que lorsque je ferme ou que j'ouvre le navigateur et disparaît en un clin d'œil
jordane45
Messages postés
24884
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
11 mars 2019
1888 > Greenpatch
Messages postés
6
Date d'inscription
vendredi 1 février 2019
Dernière intervention
7 mars 2019
-
1 - Je t'ai indiqué comment poster ton code correctement...... merci de le faire la prochaine fois !

2 - Aucun souci avec ton code....
Comme je te l'ai dit... vide le cache de ton navigateur.

Si le souci persiste... teste avec un autre navigateur
Greenpatch
Messages postés
6
Date d'inscription
vendredi 1 février 2019
Dernière intervention
7 mars 2019
-
Merci pour ton aide demain je te donne le résultat
Greenpatch
Messages postés
6
Date d'inscription
vendredi 1 février 2019
Dernière intervention
7 mars 2019
-
C'EST la même chose qui se produit avec tous mes navigateur même après avoir vidé leur cache
Commenter la réponse de jordane45
Messages postés
6360
Date d'inscription
mardi 15 mai 2012
Dernière intervention
9 mars 2019
974
0
Merci
Bonjour

Sur le fond de ton <body>, tu mets une couleur ET une image. Que comptais-tu voir en réalité : la couleur ou l'image ?
La couleur s'affiche, et l'image s'affiche immédiatement par dessus. C'est pourquoi tu ne vois la couleur qu'un bref instant.

Au passage, ne mélange pas les majuscules et les minuscules dans les balises, même si ça marche quand même.
Et utilise les bons termes : il n'y a pas de couleur par défaut en html, mais une couleur de fond.
Greenpatch
Messages postés
6
Date d'inscription
vendredi 1 février 2019
Dernière intervention
7 mars 2019
-
OK merci la couleur s'affiche maintenant
Commenter la réponse de le père.