Menu

Impossible de se connecter au wifi freebox sous windows 8.1 mais ok pour linux

- - Dernière réponse : le druide
Messages postés
39397
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
19 mars 2019
- 6 mars 2019 à 10:10
Bonjour,
je me permets de vous solliciter ne trouvant pas de solution à mon problème.
Je possède un pc portable dell (Latitude E6430) sous windows 8.1. Mon problème est que lorsque j'essaie de connecter à mon réseau wifi personnel (freebox 4K) le pc mouline me dit que la connexion est anormalement longue pour finalement me dire que la connexion est impossible. Je possède sur ce même pc (en dual boot) une session linux qui se connecte sans problème à ce même réseau wifi ( me laissant penser que la carte réseau est ok). Mon téléphone et ma tablette ce connecte également à ce réseau sans difficultés. Le plus étrange est que je peux me connecter (sous windows) au wifi générer par mon téléphone en 4G (partage de connexion) sans problème. Je tourne en rond depuis bientôt 2 semaines sans trouver de solutions.

J'ai essayé la plupart des solutions évoquées sur le forum (sans succès) à savoir:
- désinstaller/ ré-installer les pilotes de ma carte réseau (broadcom 802.11n)
- décocher dans les options d'alimentation de la carte réseau "autoriser l'ordinateur à éteindre ce périphérique pour économiser de l'énergie.
- vérifier que le routeur est actif

Je vous remercie par avance de l'aide que vous pourrez m'apporter.

Bien cordialement,
Afficher la suite 

Votre réponse

2 réponses

Messages postés
39397
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
19 mars 2019
8064
0
Merci
Essayes ceux proposés chez Lenovo pour Broadcom > https://support.lenovo.com/ec/fr/downloads/ds041548
Merci pour la réponse rapide. Malheureusement l'installation est interrompu par une erreur "Update.cpp 1205". Je vais tenté de trouvé une solution à ce problème.
Commenter la réponse de le druide
Messages postés
39397
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
19 mars 2019
8064
0
Merci
Essayes d'abord une réparation des fichiers système, je pense que tu dois avoir des fichiers corrompus.

Méthode : depuis la console en mode admin, à l'invité de commande C:\WINDOWS\system32 tu tapes sfc /scannow puis valides avec la touche Entrer
Commenter la réponse de le druide