Menu

Fonction SI ET imbriquées étendues colonnes [Résolu]

Messages postés
2
Date d'inscription
mardi 5 mars 2019
Dernière intervention
7 mars 2019
- - Dernière réponse : T3chN0g3n
Messages postés
395
Date d'inscription
samedi 16 février 2019
Dernière intervention
22 mars 2019
- 6 mars 2019 à 11:14
Bonjour,

Je dois realiser un tableau calc pour analyser le resultat d'un sondage.
Ainsi, je souhaiterais que calc prenne par exemple la cellule A1 et la B1 et m'affiche 0 ou 1 suivant la réalisation d'une condition.
J'ai reussi à faire ma fonction : =SI(ET(A1=1;B1=3);1;0)
Cependant, j'aimerai maintenant appliquer ma fonction à toute ma colonne A et à toute ma colonne B sans avoir à la réécrire à chaque fois.
J'ai essayer: =SI(ET(A1:A100=1;B1:B100=3);1;0) mais cela ne fonctionne pas.

Si quelqu'un pouvait m'aider.

Merci d'avance.
Afficher la suite 

Votre réponse

1 réponse

Messages postés
395
Date d'inscription
samedi 16 février 2019
Dernière intervention
22 mars 2019
15
0
Merci
Bonjour, si tu prend l'angle inférieur droit et que tu "tire" vers le bas ça doit recopier en incrémentant A et B et si tu double clique ça ira jusqu'à la dernière cellule non vide d'à coté
yclik
Messages postés
1571
Date d'inscription
vendredi 25 juillet 2014
Dernière intervention
22 mars 2019
431 -
illustration
T3chN0g3n
Messages postés
395
Date d'inscription
samedi 16 février 2019
Dernière intervention
22 mars 2019
15 > yclik
Messages postés
1571
Date d'inscription
vendredi 25 juillet 2014
Dernière intervention
22 mars 2019
-
Merci j'ai pas eu le courage ;)
Commenter la réponse de T3chN0g3n