Menu

Recherche valeur entre dates [Résolu]

Messages postés
157
Date d'inscription
dimanche 7 octobre 2018
Dernière intervention
26 mars 2019
- - Dernière réponse : ChrisPF13
Messages postés
157
Date d'inscription
dimanche 7 octobre 2018
Dernière intervention
26 mars 2019
- 5 mars 2019 à 17:47
Bonjour
Je voudrais associer une date à une valeur (Trimestre)
Mon fichier simplifié https://www.cjoint.com/c/ICfoXzdGsvj
ou


Je l'ai vu sur le forum, mais je ne retrouve pas la formule.
Merci pour votre aide.
Cordialement
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
1575
Date d'inscription
vendredi 25 juillet 2014
Dernière intervention
26 mars 2019
431
1
Merci
Bonsoir
=RECHERCHEV(A2;$D$2:$F$5;3;1)

le dernier argument à 1 pour une liste triée et renvoyer une valeur approchée au dessus
ce que dit l'aide
Les colonnes triées peuvent être recherchées plus rapidement et la fonction renvoie toujours une valeur, même si la valeur de recherche ne correspond pas exactement.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 46507 internautes nous ont dit merci ce mois-ci

ChrisPF13
Messages postés
157
Date d'inscription
dimanche 7 octobre 2018
Dernière intervention
26 mars 2019
11 -
Bonsoir
Je tournais autour de cette solution, mais sans la trouver.
Merci beaucoup
Cordialement
Commenter la réponse de yclik