Menu

Formule excel

- - Dernière réponse : T3chN0g3n
Messages postés
321
Date d'inscription
samedi 16 février 2019
Dernière intervention
18 mars 2019
- 5 mars 2019 à 17:18
voici ma formule =MOYENNE.SI('Poul # 2224'!$C$5:$J$5;"Mâle";'Poul # 2224'!C6:J6) qui fonctionne très bien au moment ou l'on retrouve une première fois le critère Mâle

mon problème est que j'obtiens la réponse #DIV/0! lorsqu'on ne retrouve pas de cellule avec le critère "Mâle" et j'aimerais que se soit inscrit 0 dans la cellule si l'on ne retrouve pas le critère Mâle

mon besoin serait SI on retrouve critères Mâle fait MOYENNE.SI('Poul # 2224'!$C$5:$J$5;"Mâle";'Poul # 2224'!C6:J6)sinon écrit la valeur 0 ( au lieu de#DIV/0!)

Merci de votre aide
Afficher la suite 

Votre réponse

2 réponses

Messages postés
1884
Date d'inscription
lundi 3 mai 2010
Dernière intervention
18 mars 2019
129
0
Merci
Bonjour,

=SIERREUR(MOYENNE.SI('Poul # 2224'!$C$5:$J$5;"Mâle";'Poul # 2224'!C6:J6);0)

A+
Merci beaucoup de votre aide , ça fonctionne !!!
Commenter la réponse de Zoul67
Messages postés
321
Date d'inscription
samedi 16 février 2019
Dernière intervention
18 mars 2019
13
0
Merci
Bonjour,

Essayez =SIERREUR((MOYENNE.SI('Poul # 2224'!$C$5:$J$5;"Mâle";'Poul # 2224'!C6:J6)),0)

Cdlt,

T3ch'
T3chN0g3n
Messages postés
321
Date d'inscription
samedi 16 février 2019
Dernière intervention
18 mars 2019
13 > Pascal -
Oups désolé pour le doublon on a posté en même temps ;) Je vous invite donc à passer votre sujet en résolu =)
Commenter la réponse de T3chN0g3n