Menu

Aide Excel tableau [Résolu]

- - Dernière réponse : JCB40
Messages postés
500
Date d'inscription
lundi 2 juillet 2018
Dernière intervention
21 mars 2019
- 5 mars 2019 à 15:25
Bonjour,

Dans le cadre de mon stage je dois organiser et gérer le renouvellement de devis, c'est à dire, que je dois lister tout les devis, en fonction de leurs statuts ( expirés, validés); et en fonction de la date d'expiration.
Ce que j'aimerais faire, c'est qu'en fonction de la date du jours, les devis qui était encore valide la veille passe automatiquement en expiré.

Par exemple si le devis 2 était valide jusqu'au 5 mars, ce matin il passe automatiquement en expiré.

Pourriez vous m'aider?
Merci d'avance :)



Configuration: Macintosh / Safari 12.0.2
Afficher la suite 

Votre réponse

6 réponses

Meilleure réponse
Messages postés
5253
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
20 mars 2019
787
1
Merci
Bonjour Yblc8

Essayer cette formule

=SI(A1>=AUJOURDHUI();"valide;";"expiré")

en A1 la date de fin de validité du devis

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 47519 internautes nous ont dit merci ce mois-ci

J'ai essayé mais je voudrais que cela change automatiquement dans la colonne "expired/ validanted", et garder une colonne pour que les dates soit visibles :)
Commenter la réponse de PHILOU10120
Messages postés
5253
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
20 mars 2019
787
1
Merci
Bonjour Yblc8

mettre la formule dans la colonne "expired/ validanted",
Remplacer A1 par votre colonne date

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 47519 internautes nous ont dit merci ce mois-ci

Ca marque #VALEUR! ...

J'ai mis la formule dans le titre de la colonne, et à la place de A1 j'ai sélectionné toutes mes cellules avec les dates..
Commenter la réponse de PHILOU10120
Messages postés
500
Date d'inscription
lundi 2 juillet 2018
Dernière intervention
21 mars 2019
46
1
Merci
Bonjour

Formule à mettre en D1
=SI(F1>=AUJOURDHUI();"valide";"expiré")
Crdlt

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 47519 internautes nous ont dit merci ce mois-ci

J'ai mis seulement, ca n'a aucune incidence sur les cellules en qui suivent en dessous, il faut que je remplisse chaque cellule D avec cette formule en fonction de la cellule F qui correspond?
Commenter la réponse de JCB40
Messages postés
500
Date d'inscription
lundi 2 juillet 2018
Dernière intervention
21 mars 2019
46
1
Merci
Tu étires la formule qui est en D1 vers le bas tu mets ton curseur sur le coin inférieur droit de la cellule D1

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 47519 internautes nous ont dit merci ce mois-ci

Ca marche!!!!! Merci beaucoup, vous venez de me faire gagner un temps précieux :D
Bonne journée, à vous :)
Commenter la réponse de JCB40
Messages postés
500
Date d'inscription
lundi 2 juillet 2018
Dernière intervention
21 mars 2019
46
0
Merci
Bonjour,
Un exemple de ton fichier serait le bienvenu accompagné d’explications

Va sur ce site : Clic sur parcourir, https://mon-partage.fr/
Cherche ton fichier,
Revenir ici le coller dans une réponse..
Cordialement
https://mon-partage.fr/f/dVqxkyCs/

Voila une photo :)
Commenter la réponse de JCB40
Messages postés
500
Date d'inscription
lundi 2 juillet 2018
Dernière intervention
21 mars 2019
46
0
Merci
Si le résultat te convient
tu peux passer le sujet en résolu
Roue crantée en haut à droite
Crdlt
Commenter la réponse de JCB40