Menu

«Audio non pris en charge» [Résolu]

Messages postés
2
Date d'inscription
samedi 2 mars 2019
Statut
Membre
Dernière intervention
3 mars 2019
- - Dernière réponse : jeannets
Messages postés
15014
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
22 mai 2019
- 3 mars 2019 à 11:41
Bonjour,
je viens vers vous aujourd'hui car je suis vraiment perdu.
J'ai récemment acheté une carte son (Focusrite Scarlett 2i4) pour y brancher mon casque audio et améliorer la qualité globale de mon écoute.
Après le branchement de celle-ci à l'arrière de mon PC via USB et les drivers installés, cette dernière est enfin opérationnelle.
Je n'ai effectivement aucun problème pour écouter mes fichiers audio tels que mes musiques et aucun non plus pour tout autre contenu sur internet.

Cependant, je possède un logiciel, que j'utilise sans problème depuis plusieurs mois maintenant, qui me permet de regarder mes films sur mon ordinateur: PowerDVD 18 Ultra.
Celui-ci fonctionnait parfaitement avant l'arrivée de cette carte son.
Effectivement, depuis que mon casque est branché sur cette dernière, impossible de lire l'audio de films que je regardais auparavant. L'image, quant à elle, fonctionne sans aucun problème.
Au lancement d'un film, un message apparaît en haut à droite du logiciel indiquant «Audio non pris en charge» (je rappelle que ce message apparaît sur un fichier vidéo que j'arrivais à lire avec le son sans aucun problème auparavant).



J'ai déjà essayé de lire le même fichier en désactivant mon antivirus, en branchant le cordon USB sur une autre prise, en désinstallant/réinstallant le logiciel ou encore en réinstallant la totalité de mes drivers audio.
J'ai besoin de votre aide car je n'ai vraiment plus aucune solution en tête.
Merci beaucoup, par avance, pour vos réponses.
Cordialement.
Afficher la suite 

Votre réponse

1 réponse

Messages postés
15014
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
22 mai 2019
1354
0
Merci
Bonjour,

Lis tes vidéos avec VLC, comme tout le monde.

Le message qui vient sur la vidéo est généré par le logiciel de lecture Vidéo... et il signifie que l'encodage Audio n'est plus en charge... par ta nouvelle configuration audio...

On ne connait pas ce qui est pris en charge par ton nouveau system... on ne connais pas non plus l'encodage de ta vidéo... ni même la vidéo et son origine... si elle est recompilée par toi par ex..??
Wowxord
Messages postés
2
Date d'inscription
samedi 2 mars 2019
Statut
Membre
Dernière intervention
3 mars 2019
-
Effectivement, ça fonctionne avec VLC (quand même un peu déçu du fait qu'avec un logiciel à 70€ ça ne fonctionne pas..).
Merci.
jeannets
Messages postés
15014
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
22 mai 2019
1354 -
Hé oui... mais c'est à Power DVD qu'il faut dire ça.

Ceci dit, il y a peut etre des reglages dans "Power DVD" qui permettent de lire le format Audio de ton Film... mais il faudrait déja connaitre ce format Audio..??
Tout ces "trucs là", c'est un peu la même histoire, il faut toujours chercher le détail qui empêche le fonctionnement... et sur des ensembles, ça peut faire un emploi à plein temps..!
Commenter la réponse de jeannets