Menu

Suite à l'installation carte graphique apparition ecran bleu sans écriture

Messages postés
2
Date d'inscription
samedi 2 mars 2019
Dernière intervention
11 mars 2019
- - Dernière réponse : jumulka
Messages postés
6249
Date d'inscription
vendredi 14 décembre 2012
Dernière intervention
25 mars 2019
- 12 mars 2019 à 04:36
Bjr,
J'ai un PC avec une carte mère MSI H170 M Pro Dh avec une carte graphique intégrée Intel graphics 530 et une alimentation 500W 80+.
J'ai acheté récemment une carte graphique MSI radéon RX 560 que j'ai installé sur l'emplacement PCI express et j'ai installé le CD d'installation de la nouvelle CG.
Je précise que pour que cette nouvelle CG fonctionne il faut 400w .
Tout a bien marché sauf que lorsque j'éteins le PC et que je le rallume j'ai un écran bleu qui apparait sans écriture.
Pour avoir à nouveau un PC opérationnel je suis contraint de retirer la nouvelle CG et replacer le branchement du moniteur sur la carte mère et relancer le PC.
J'ai lu sur votre site qu'il fallait désactiver l'ancienne CG avant l'installation de la nouvelle sauf quand celle ci est intégrée et qu'il n'était pas utile non plus de désinstaller le pilote ainsi que le chipset MAIS je reste à ce jour sans solution.
Merci pour vos lumières
Afficher la suite 

Votre réponse

1 réponse

Messages postés
2
Date d'inscription
samedi 2 mars 2019
Dernière intervention
11 mars 2019
0
Merci
merci pour votre aide
aucune réponse
jumulka
Messages postés
6249
Date d'inscription
vendredi 14 décembre 2012
Dernière intervention
25 mars 2019
3201 -
Bonjour,
si tu désinstaller le pilote tu as toujours cette écran bleu ?
tu saurais dire si il apparait avant ou après le chargement de windows ?
Commenter la réponse de chevignon92