Menu

Date du dernier Mardi ou Jeudi pour le mois en cours [Résolu]

Messages postés
557
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
31 mai 2019
- - Dernière réponse : nonossov
Messages postés
557
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
31 mai 2019
- 4 mars 2019 à 17:54
Bonjour,

Voila une formule qui donne le dernier Landi du mois, pour moi je suis en besoin de m'aider a trouver le dernier Mardi ou Jeudi le plus proche de la fin du mois, Merci infiniment:

exemple:
=DATE(ANNEE(A1);MOIS(A1)+1;0)-JOURSEM(DATE(ANNEE(A1);MOIS(A1)+1;0);3)


Configuration: Windows / Firefox 52.0
Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
5327
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
17 juin 2019
317
1
Merci
Bonjour nonossov

Essayer cette formule

Pour le mardi

=FIN.MOIS(A1;0)+CHOISIR(JOURSEM(FIN.MOIS($A$1;0);2);-6;0;-1;-2;-3;-4;-5)

Pour le jeudi

=FIN.MOIS(A1;0)+CHOISIR(JOURSEM(FIN.MOIS($A$1;0);2);-6;0;-1;-2;-3;-4;-5)

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 42755 internautes nous ont dit merci ce mois-ci

Commenter la réponse de PHILOU10120
Messages postés
5327
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
17 juin 2019
317
1
Merci
Bonjour

Quand vous recevez nom
c'est une fonction qui n'est pas présente dans votre version Excel!
Vérifiez si vous avez toutes les fonctions de la formule

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 42755 internautes nous ont dit merci ce mois-ci

nonossov
Messages postés
557
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
31 mai 2019
-
j'ai une version 2003, est ce qu'il ya possibilité pour qu'elle fonctionne sur 2003
PHILOU10120
Messages postés
5327
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
17 juin 2019
317 -
Je ne sais pas, quelles fonctions n'avez vous pas ?
nonossov
Messages postés
557
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
31 mai 2019
-
j'ai excel 2003 et j'ai essayé d'executer cette fromule =SI(JOURSEM(FIN.MOIS(A1;0);2)>=4;FIN.MOIS($A1;0)+CHOISIR(JOURSEM(FIN.MOIS($A1;0);2);0;0;0;0;-1;-2;-3);FIN.MOIS(A1;0)+CHOISIR(JOURSEM(FIN.MOIS($A1;0);2);-4;0;-1;0;0;0;0)) mais ne n'ai pas reussi
tontong
Messages postés
2271
Date d'inscription
mercredi 3 février 2010
Statut
Membre
Dernière intervention
11 juin 2019
722 > nonossov
Messages postés
557
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
31 mai 2019
-
Bonjour,
Avec 2003: Outils >> macros complémentaires >> cocher Utilitaire d'analyse. Sinon Fin.Mois() ne fonctionne pas.
nonossov
Messages postés
557
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
31 mai 2019
-
Merci infiniment :)
Commenter la réponse de PHILOU10120
Messages postés
5327
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
17 juin 2019
317
0
Merci
Bonjour nonossov

Pour les 2 en même temps

=SI(JOURSEM(FIN.MOIS(A1;0);2)>=4;FIN.MOIS($A1;0)+CHOISIR(JOURSEM(FIN.MOIS($A1;0);2);0;0;0;0;-1;-2;-3);FIN.MOIS(A1;0)+CHOISIR(JOURSEM(FIN.MOIS($A1;0);2);-4;0;-1;0;0;0;0))
nonossov
Messages postés
557
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
31 mai 2019
-
je ne sais pas pourquoi la formule ne marche pas, je recois : #NOM?
??
Commenter la réponse de PHILOU10120