Menu

Webcam ne fonctionne plus sur Skype

Messages postés
339
Date d'inscription
mardi 26 juillet 2005
Dernière intervention
7 mars 2019
- - Dernière réponse : bibi 8002
Messages postés
339
Date d'inscription
mardi 26 juillet 2005
Dernière intervention
7 mars 2019
- 7 mars 2019 à 23:00
Bonjour à tous,

J'ai un ordinateur Lenovo équipé d'une webcam Easycamera.
Depuis quelques jours, la webcam ne fonctionne plus sur Skype (et à dire vrai, je n'ai pas réussi à la tester autrement).
Que s'est-il passé depuis ? Je ne sais. Je ne suis pas tout seul sur l'ordi.
Je sais juste que l'appli team viewer a été installée. Et qu'on a utilisé appear.in.
Mais je ne sais pas si c'est ça qui a modifié quoi que ce soit.

Alors, avant que vous m'aidiez, autant dire que je viens d'y passer deux heures. :)
Durant ce temps, j'ai essayé plusieurs paramétrages et vérifications de la webcam.
Notamment par les paramètres de confidentialité (la webcam a le droit de fonctionner sur Skype), j'ai vérifié que la caméra n'était pas en "jaune" dans les paramètres de gestion de l'ordi, et tout va bien pour elle,
j'ai désinstallé Team Viewer. Pas trouvé Appear in, mais pas sûr que ce soit installé.
J'ai désinstallé et réinstallé Skype. J'ai testé les paramètres de la webcam sur Skype et on voit toujours une icône d'écran barré.
Le son fonctionne très bien.

Le voyant de la webcam s'allume, d'ailleurs.

Voilà... J'ai fait à peu près tout ce que j'ai trouvé sur les forums...
Mais là, je sèche. Toujours pas de webcam.
Surtout que j'en ai besoin pour le boulot.

Donc, si quelqu'un avait une solution...
Merci beaucoup.
Afficher la suite 

Votre réponse

1 réponse

Messages postés
11050
Date d'inscription
dimanche 16 août 2009
Dernière intervention
23 mars 2019
1477
0
Merci
Bonjour,

Essayer l'application caméra depuis le menu démarrer et voir si un code erreur s'affiche
jag72
Messages postés
11050
Date d'inscription
dimanche 16 août 2009
Dernière intervention
23 mars 2019
1477 > bibi 8002
Messages postés
339
Date d'inscription
mardi 26 juillet 2005
Dernière intervention
7 mars 2019
-
Avec ce peu d'information cela me donne aucune piste.
Le pilote est bon mais peut être aurait il besoin d'une mise à jour.


Essayer une analyse depuis ce site et voir si il y a des pilotes à réinstaller en plus récent
bibi 8002
Messages postés
339
Date d'inscription
mardi 26 juillet 2005
Dernière intervention
7 mars 2019
35 -
J'aimerais donner plus d'info, mais je ne vois pas :)
Je n'ai que cet écran gris et une caméra barrée. :)
Comment sait-on que le pilote est bon ?

Je vais aller voir. Merci.
bibi 8002
Messages postés
339
Date d'inscription
mardi 26 juillet 2005
Dernière intervention
7 mars 2019
35 -
Et, au fait, j'ai lu sur une des réponses sur d'autres forums, qu'on pouvait désinstaller la webcam.
Qu'est-ce que ça donnerait ?
Est-ce que l'ordinateur irait chercher les pilotes tout seul ?

MErci.
jag72
Messages postés
11050
Date d'inscription
dimanche 16 août 2009
Dernière intervention
23 mars 2019
1477 > bibi 8002
Messages postés
339
Date d'inscription
mardi 26 juillet 2005
Dernière intervention
7 mars 2019
-
Oui c'est possible mais il y a de grande chance qu'il réinstalle le même.
Pour la question plus haut il y aura la date du plus récent
bibi 8002
Messages postés
339
Date d'inscription
mardi 26 juillet 2005
Dernière intervention
7 mars 2019
35 -
Salut,
Alors, on a trouvé ce que c'était.
Et c'est très bête :)

C'était la touche F8 qui avait été appuyée par accident.
Voilà... Aussi simple que ça :)

Merci en tout cas.
Commenter la réponse de jag72