Menu

Cartes SIM non détectées par mon téléphone

Messages postés
1
Date d'inscription
lundi 25 février 2019
Dernière intervention
25 février 2019
- - Dernière réponse : Julieserviceclientswiko
Messages postés
165
Date d'inscription
jeudi 8 décembre 2016
Statut
Intervenant certifié CCM
Dernière intervention
15 mars 2019
- 12 mars 2019 à 16:37
Bonjour,

Avant toute chose, je précise que j'ai 72 ans et, même si j'arrive à me débrouiller avec de stutos en mobile et informatique, je ne suis pas très pointu.
Aussi, si vous acceptiez de me répondre, merci de le faire de façon simple (si possible)

J'ai un téléphone mobile WIKO Rainbow 3G Root
(je sais, c'est vieux, mais je n'ai pas les moyens de le changer pour l'instant).

Voilà ce qu'il s'est passé :
Comme ma batterie ne fonctionnait plus très bien (extinction du téléphone à 40% ... !) je l'ai remplacée par une neuve.
..... mais, le problème a été le même (toujours cette extinction du tél. entre 35 et 45% !)

En fouillant sur le web, j'ai trouvé ce qui semblait être la solution : "rétablir la configuration d'usine"
C'est ce que j'ai fait.

Mais, après cette reconfiguration, je n'ai plus eu de réseau.
Le téléphone m'indiquait :
- "aucune carte SIM dans les fentes" (le téléphone est"double SIM").
et, aussi,
- numéros IMEI inconnus

Retour vers le web pour trouver une solution.

Et c'est là que je suis tombé sur un tuto, à cette adresse qui m'a paru facile à réaliser.

Il fallait "Rooter" le téléphone.
Je l'ai fait avec Kingo Root.

Puis, une fois que le téléphone a été rooté, j'ai suivi le tuto pour réinscrire les numéros IMEI relevés au dos de l'appareil.
Je l'ai fait avec "Chamelephon"


Résultats obtenus :
Mes numéros IMEI apparaissent bien quand je vais dans le paramétrage ou quand je tape *#06#
MAIS ...
Ma carte SIM n'est toujours pas reconnue et je n'ai donc pas de réseau.

A noter que dans les Paramètres, les menus "Accès SIM" et "Réseaux mobiles" sont en grisé, donc inaccessibles.

Derniers points :
- je peux me connecter à Internet en WiFi. Ca fonctionne correctement.
- ma carte SIM fonctionne très bien sur un autre téléphone (donc ça ne vient pas de la carte)
- la carte SIM de me femme ne fonctionne pas non plus sur mon téléphone (donc, ça vient bien du téléphone)

Alors, si vous avez quelques instants à me consacrer pour essayer de me sortir de cette mouise, je vous en serais très reconnaissant.

En tout cas, merci de m'avoir lu.
Afficher la suite 

Votre réponse

1 réponse

Messages postés
165
Date d'inscription
jeudi 8 décembre 2016
Statut
Intervenant certifié CCM
Dernière intervention
15 mars 2019
49
0
Merci
Bonjour, merci de votre message. Je vous invite à contacter directement nos conseillers qui seront plus aptes à vous aider (04 88 08 95 25 du lundi au vendredi de 9h à 19h). Je vous souhaite une excellente journée
Commenter la réponse de Julieserviceclientswiko