Menu

Problème php 5.2.9 avec apache 2.2.11 pour wampserver [Résolu]

Messages postés
62
Date d'inscription
vendredi 26 avril 2013
Dernière intervention
18 février 2019
- - Dernière réponse : Evan59245
Messages postés
62
Date d'inscription
vendredi 26 avril 2013
Dernière intervention
18 février 2019
- 18 févr. 2019 à 10:46
Bonjour,

J'ai actuellement un ancien projet en entreprise à maintenir.
La version de PHP est 5.2.9/ Apache 2.2.11

Lorsque je met les différentes version dans le dossier bin de wamp et que je configure tout, wamp ne se lance plus ou alors garde en mémoire la version apache 2.4 et php7

Avez vous un tuto ?
Car je suis bien bloqué là et ça devient urgent, merci
Afficher la suite 

Votre réponse

2 réponses

Messages postés
24578
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
19 février 2019
1848
0
Merci
Bonjour,

faire tourner un php 5.2 .. oulaaa....
Je pense que ça serait plus simple de télécharger une ancienne version de wamp
https://sourceforge.net/projects/wampserver/files/WampServer%202%20-%20Extensions/PHP/WampServer2-PHP5211.exe/download?use_mirror=softlayer-ams&download=

Evan59245
Messages postés
62
Date d'inscription
vendredi 26 avril 2013
Dernière intervention
18 février 2019
-
Il y a un soucis avec wampmanager quand je le lance, il dit que c'est introuvable
Commenter la réponse de jordane45
Messages postés
62
Date d'inscription
vendredi 26 avril 2013
Dernière intervention
18 février 2019
0
Merci
Salut,

J'ai téléchargé une ancienne version de wampserver:

https://sourceforge.net/projects/wampserver/files/WampServer%202%20-%20Extensions/PHP/WampServer2-PHP5211.exe/download?use_mirror=softlayer-ams&download=

Après cela, j'ai téléchargé php5.2.9 et j'ai configuré différents fichiers php.ini et wampserver.conf.

Tuto : http://forum.wampserver.com/read.php?1%2C123628=

Ensuite, j'ai téléchargé mysql5.1.31 et c'est bon maintenant.

Par contre, j'ai eu besoin de configurer les droits.

Tuto : https://stackoverflow.com/questions/8366976/wamp-error-forbidden-you-dont-have-permission-to-access-phpmyadmin-on-this-s
Commenter la réponse de Evan59245