Menu

Comment disposer de Word 16.21 plutôt que 16.16.6 ? [Résolu]

Messages postés
2
Date d'inscription
mercredi 13 février 2019
Dernière intervention
14 février 2019
- - Dernière réponse : JulieLina
Messages postés
2
Date d'inscription
mercredi 13 février 2019
Dernière intervention
14 février 2019
- 14 févr. 2019 à 08:52
Bonjour,

Je travaille actuellement sous le système OS HIGH SIERRA, ma collègue sous OS EL CAPITAN.

Nous utilisons toutes deux le logiciel Word (Avec licence 365).

Par ailleurs je dispose d'une version supérieure (16.21) et ma collègue la version antérieure (16.16.7) mise à jour aujourd'hui encore.

Sur le site officiel de Microsoft Office, je m'aperçois qu'il y a toutes les versions disponibles en téléchargement, donc il faudrait que ma collègue puisse disposer également de la version 16.21 or, comment savoir si son iMac supportera la version word 16.21 ?

En effet, rien n'indique cela.

Pouvez-vous m'éclairer ?

Avec mes remerciements anticipés.


Configuration: Macintosh / Safari 12.0.3
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
2535
Date d'inscription
samedi 1 janvier 2011
Statut
Contributeur
Dernière intervention
13 février 2019
639
1
Merci
Les versions de macOS antérieures à Sierra sont "scotchées" à la version 2016 d'Office, donc à la mise à jour 16.16.x. Pour avoir accès à la version 2019, donc actuellement la version 16.22 (depuis ce matin), il faut au minimum Sierra (macOS 10.12.6).

Pour dire si le Mac de ta collègue peut installer une version plus récente que El Capitan sur son Mac... il faudrait savoir de quel modèle exactement il s'agit (mais tu peux faire la vérification toi-même, par exemple avec l'application (gratuite) MacTracker).

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 58760 internautes nous ont dit merci ce mois-ci

JulieLina
Messages postés
2
Date d'inscription
mercredi 13 février 2019
Dernière intervention
14 février 2019
-
Bonjour,

Je vous remercie de votre réponse, a priori son poste devrait pouvoir supporter la version SIERRA.

Bien à vous.
Commenter la réponse de Aliboron Martin