Menu

Je n'arrive pas à prendre la main sur mon routeur D-Link

Messages postés
3
Date d'inscription
lundi 11 février 2019
Dernière intervention
12 février 2019
- - Dernière réponse : unlo_6640
Messages postés
3
Date d'inscription
lundi 11 février 2019
Dernière intervention
12 février 2019
- 12 févr. 2019 à 17:35
Bonjour à tous… Je n'arrive pas à prendre la main sur un routeur "D-Link dir-600 W150 ", depuis que je l'ai réinitialisé les voyants LAN ne s'allument plus. Le voyant power et WAN sont en orange.
Afficher la suite 

Votre réponse

2 réponses

0
Merci
Bonjour,

A quelle étape coincez vous ?

Il faut connecter le routeur directement à un PC et aller sur 192.168.0.1 (Identifiant: admin et mdp vide)
unlo_6640
Messages postés
3
Date d'inscription
lundi 11 février 2019
Dernière intervention
12 février 2019
-
Cela fonctionnait avant la réinitialisation, les ports LAN sont down même après connexion au PC.
Commenter la réponse de T3ch
Messages postés
81837
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
19 février 2019
12133
0
Merci
Salut,
tu as essayé de charger un firmware dessus ?
Visiblement le machin ne démarre plus, j'ai bien peur que la seule solution soit le retour usine.
Si c'est après un simple reset par le bouton, essaie d'en refaire un autre.

unlo_6640
Messages postés
3
Date d'inscription
lundi 11 février 2019
Dernière intervention
12 février 2019
-
Firmware ? Non. Seul le port internet passe up après un second reset.
Commenter la réponse de brupala