Menu

Disque dur non détecté par le BIOS

Messages postés
13
Date d'inscription
samedi 30 mars 2013
Dernière intervention
22 février 2019
- - Dernière réponse : _Shad
Messages postés
13
Date d'inscription
samedi 30 mars 2013
Dernière intervention
22 février 2019
- 22 févr. 2019 à 13:23
Bonjour, bonjour,

A Noël, une amie et moi-même avons offert un ordinateur portable Lenovo B50-30 acheté d'occasion sur le market de Facebook et qui fonctionnait parfaitement jusqu'à présent.
Cette semaine, le pc avait décidé de planter pour la première fois. Lors de l'allumage, il affichait le logo "Lenovo" et s'éteignait aussitôt. Il redémarrait, affichait le logo et se ré-éteignait. Tout cela en boucle.
En retirant le disque dur et en le branchant en externe sur mon propre pc, j'ai découvert, en passant par la gestion de disque puisque le disque dur ne s'affichait pas dans mes périphériques, que le disque était totalement non-alloué.
Pour résoudre ce problème, j'ai donc créé une nouvelle partition et réinstallé Windows 10 via l'outil d'installation fourni par Microsoft. Ensuite, j'ai remonté le disque dur et j'ai rallumé le pc... Pour me retrouver face au message "Missing operating system". En passant le disque dur de FAT32 à NTFS via mon ordinateur puis en le reconnectant à sa machine, le pc indique "no bootable device found", me demande d'essayer via "EFI PXE Network" qui se résulte par un nouvel échec.
Pensant que j'avais fait une erreur en réinstallant Windows, j'ai reformaté le disque et réinstallé Windows proprement. Le message "checking media" est maintenant le seul qui apparaisse après le logo et ce "checking media" finit toujours par échouer.
En ouvrant le BIOS, je me suis aperçue que le disque dur n'est pas du tout détecté par ce dernier. En tant que disque dur externe, il fonctionne parfaitement mais il est impossible de le faire fonctionner dans son ordinateur, de le trouver dans le BIOS. Et j'avoue que là, je suis désemparée et je ne sais plus quoi faire pour régler ce souci.

Le disque dur est un Seagate Laptop Thin SSHD de 500GB.
Afficher la suite 

Votre réponse

6 réponses

Messages postés
8936
Date d'inscription
mercredi 4 juin 2008
Dernière intervention
22 février 2019
499
0
Merci
Bonjour,

Le démarrrage de l'ordinateur se fait-il en mode EFI d'après les paramètres du BIOS ?

Car si c'est le cas, le fait d'avoir formaté le disque sans installer la petite partition de démarrage serait la source du problème.

2 solutions :
- soit ré-installé en mode EFI
- soit modifier le BIOS pour démarrer sans ce mode EFI
Commenter la réponse de ginto5
Messages postés
685
Date d'inscription
mardi 17 avril 2018
Statut
Intervenant certifié CCM
Dernière intervention
22 février 2019
23
0
Merci
Bonjour _Shad,

Avez-vous pu résoudre cette situation ?


Bien cordialement,
Commenter la réponse de seagate_surfer
Messages postés
13
Date d'inscription
samedi 30 mars 2013
Dernière intervention
22 février 2019
0
Merci
Bonjour,

Pardonnez ce retard de réponse de ma part. Malheureusement, rien ne fonctionne. Le BIOS est réglé sur le mode UEFI et le pc indique toujours "checking media" puis "Default Boot Device Missing or Boot Failed."
Par curiosité, j'ai installé le disque dur de mon propre pc - disque dur qui fonctionne parfaitement - sur le pc "défectueux" avec le même résultat.


Allumage :


Après une ou deux minutes :


Configuration du BIOS :




Je n'ai pas les DVDs de restauration puisqu'il s'agit d'un pc d'occasion et qu'ils n'ont pas été fournis avec lors de l'achat.
Commenter la réponse de _Shad
Messages postés
8936
Date d'inscription
mercredi 4 juin 2008
Dernière intervention
22 février 2019
499
0
Merci
Bonjour,

Etant donné que le BIOS specifie un demarrage en UEFI, vous n'avez aucune chance de démarrer sur un disque système qui ne contient pas la partition UEFI de démarrage !

Je ne connais pas le BIOS de ces machines mais il vous faut changer le mode UEFI pour spécifer Legacy ou MBR
Commenter la réponse de ginto5
Messages postés
13
Date d'inscription
samedi 30 mars 2013
Dernière intervention
22 février 2019
0
Merci
Bonjour,

J'avais déjà tenté de passer en mode Legacy comme le conseillait certains forums. Malheureusement sans succès. Le "checking media" est remplacé par "Missing operating system".


BIOS en Legacy :



Contenu du disque dur depuis la réinstallation de Windows :



Et le disque dur dans le gestionnaire de disque (étrangement repassé en FAT32...) :


ginto5
Messages postés
8936
Date d'inscription
mercredi 4 juin 2008
Dernière intervention
22 février 2019
499 -
Ce n'est pas le contenu du disque dur mais de la clé USB de 32 GB qui contient l'ISO de restauration.
Commenter la réponse de _Shad
Messages postés
13
Date d'inscription
samedi 30 mars 2013
Dernière intervention
22 février 2019
0
Merci
Bonjour,

Après avoir tenté de réinstaller Windows en passant par ce tutoriel (https://www.astuces-aide-informatique.info/3057/installer-windows10-disque-dur-usb) reprenant les étapes que j'avais suivies pour remettre à neuf mon ancien pc, je me suis confrontée à d'autres problèmes. Le disque se connecte sans problème au PC, il apparaît dans le gestionnaire de disque. Je peux y accéder par l'invite de commandes. Cependant, dès que je tente une manipulation, le disque se déconnecte sans raison. Il demande ensuite un reformatage qui échoue systématiquement.
Cette fois, je suis dépassée. Je suis dans l'obligation de passer par un professionnel car on touche à mes limites dan le domaine de l'informatique. Merci à tous néanmoins pour votre aide.
Commenter la réponse de _Shad