Menu

Formule calcul excel avec condition [Résolu/Fermé]

Messages postés
4
Date d'inscription
lundi 11 février 2019
Dernière intervention
11 février 2019
- - Dernière réponse : Raymond PENTIER
Messages postés
48170
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
14 février 2019
- 11 févr. 2019 à 16:39
Bonjour,

Je souhaiterai faire une formule de calcul pour afficher le taux de rémunération des apprentis en fonction de leur âge.
Voici la formule que je souhaite faire :
si l'âge est inférieur à 18 alors 27%, si l'âge est compris entre 18 et 20 ans alors 43%, si l'âge est compris entre 21 et 25 ans alors 53% et si l'âge est supérieur à 26 alors 100%

j'ai créé cette formule
=SI(B15<E15;F15);SI(ET(B15>=18;B15<=20;F16);SI(B15>=21;B15<=25;F17);SI(B15>E18;F18))

en sachant que les cases suivantes sont :
B = l'âge
E = catégorie de l'age
F = taux de rémunération

Je vous remercie pour votre aide.
Magalie
Afficher la suite 

2 réponses

Messages postés
10237
Date d'inscription
mercredi 16 janvier 2013
Dernière intervention
16 février 2019
1311
0
Merci
Bonjour

Au plus simple
=SI(B15<18;27%;SI(B5<=20;43%;SI(B5<=25;53%;100%)))

Cdlmnt
Via
Messages postés
48170
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
14 février 2019
15684
0
Merci
Fallait pas faire un doublon de cette discussion !
https://www.commentcamarche.net/forum/affich-35862272-formule-avec-condition#p35862527