Menu

Connexion Instable avec ma carte réseau

Messages postés
1
Date d'inscription
dimanche 10 février 2019
Dernière intervention
10 février 2019
-
Bonjour,

Depuis plus d'un mois, tout d'un coup, ma connexion a commencé à être instable.
J'ai contacté mon fournisseur (Free) après avoir fait quelques recherches de mon côté et il en est abouti que cela venait de ma carte réseau.

Ma carte réseau est une qualcomm atheros qca9377, je possède la fibre chez moi.
Même sur des test de ping ma connexion me montre que la stabilité n'est pas présente :


Sachant que je joue pas mal au jeux vidéos cela est pas mal génant...^^'

Je vous remercie d'avance !
Afficher la suite 

Votre réponse

2 réponses

Messages postés
81863
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
21 février 2019
12138
0
Merci
Salut,
c'est une carte wifi ....
si tu veux une vraie stabilité sur les ping, tu te connectes à la box avec un câble ethernet direct, sinon, tu perds ton temps, un réseau radio c'est un réseau radio et un vrai joueur se connecte en ethernet direct.
Hello, oui je me doute bien mais comme je me situe loin de la box, le câble ethernet n'est pas viable et puis j'ai pensé au cpl .
Et puis même , cela à commencé il y a un mois alors que les 3 années dernières tout allait très bien !
brupala
Messages postés
81863
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
21 février 2019
12138 > ReyZen -
Les modem CPL c'est pire que le wifi, la mobilité en moins.
Les réseaux wifi peuvent être brouillés et perturbés à un moment et pas à un autre.
Il n'est jamais impossible de poser un câble ethernet, c'est parfois compliqué, mais pas impossible.
Commenter la réponse de brupala
0
Merci
Bon au final j'ai trouvé la solution, j'avais déjà désinstallé depuis le gestionnaire de périphériques mon pilote puis j'avais fais directement ''recherche de nouveaux périphériques'' pour que celui ci ce réinstalle mais cela ne changeait rien à mon instabilité.

J'ai donc procédé autrement, je suis allé sur le site de mon constructeur (Lenovo) et je suis allé chercher directement le pilote sur le site où tout les pilotes de mon pc y ont été mit, j'ai téléchargé le pilote adapté puis ai désinstallé l'ancien, j'ai installé le nouveau que je venais de télécharger et ça a remarché!

Voilà !

En espérant que ça puisse peut être aider quelqu'un !
Commenter la réponse de ReyZen