Menu

Excel : arrondi décimale

- - Dernière réponse : Yoyo01000
Messages postés
137
Date d'inscription
samedi 2 février 2019
Dernière intervention
22 février 2019
- 9 févr. 2019 à 13:55
Bonjour,
Je voulais savoir la fonction qui me permet d'arrondir les 3 décimales d'un montant figurant dans une autre cellule sur excel comme suit :
    • si décimale du montant entre 001 et 500 --> notre 500
    • si décimale du montant entre 501 et 999 --> notre 000 avec ajout de 1 au montant.

Exemple :
-La cellule A1 contient le montant (500,124) --> Le montant qui doit figurer dans la cellule B1 qui contient la fonction est de l'ordre de (500,500).
-La cellule A1 contient le montant (500,573) --> Le montant qui doit figurer dans la cellule B1 qui contient la fonction est de l'ordre de (501,000).

N.B. : les montants sont variables et non définis d'avance, donc je ne peux pas noter des nombres exactes dans la formule.

Configuration: Windows / Chrome 71.0.3578.98
Afficher la suite 

Votre réponse

1 réponse

Messages postés
137
Date d'inscription
samedi 2 février 2019
Dernière intervention
22 février 2019
15
0
Merci
Bonjour,
=ARRONDI(nombre; no_chiffres)
Soit :
ARRONDI(A1;3)
Commenter la réponse de Yoyo01000