Menu

Soucis avec l'installation de Virtualbox [Résolu]

Messages postés
4
Date d'inscription
samedi 9 février 2019
Dernière intervention
15 février 2019
- - Dernière réponse : Sunshine_1576
Messages postés
4
Date d'inscription
samedi 9 février 2019
Dernière intervention
15 février 2019
- 15 févr. 2019 à 16:12
Bonjour la communauté je me nomme Marcel débutant en réseaux et télécommunications.En fait je rencontre un soucis avec l'installation de "Oracle Virtualbox" sous mon windows 10 32 bits; celà peu importe la version oracle virtualbox que je veuille installer.
Le message d'erreur étant : * 32-bit windows hosts are not supported by this virtualbox release * .
Rien à voir avec les restrictions de mes antivirus car je les ai toutes désactivées! Puis-je avoir une solution de votre part svp car je suis maintenant dépassé par cette réalité. Merci d'avance pour toutes vos propositions
Et portez-vous bien!
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Messages postés
1607
Date d'inscription
lundi 21 juillet 2008
Dernière intervention
19 février 2019
414
2
Merci
Bonjour,
les hôtes en 64 bits (x64) ne sont plus supportés depuis la nouvelle version 6.0 (comme indiqué sur la page de téléchargement du site de VirtualBox).

=> If you're looking for the latest VirtualBox 5.2 packages, see VirtualBox 5.2 builds. Please also use version 5.2 if you still need support for 32-bit hosts, as this has been discontinued in 6.0. Version 5.2 will remain supported until July 2020.

Dans votre cas, vous devrez donc télécharger la version 5.2 de VirtualBox depuis cette page (officielle) : Download VirtualBox (Old Builds): VirtualBox 5.2

Liens directs pour Windows (5.2.26) : Installeur + Extension pack

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56263 internautes nous ont dit merci ce mois-ci

teutates
Messages postés
22649
Date d'inscription
vendredi 28 décembre 2001
Statut
Modérateur
Dernière intervention
19 février 2019
2423 -
Bonjour,

"les hôtes en 64 bits (x64) ne sont plus supportés depuis la nouvelle version 6.0 (comme indiqué sur la page de téléchargement du site de VirtualBox). "
Petite erreur ou confusion : VirtualBox 6 est désormais uniquement pour les systèmes 64 bits et incompatibles avec le 32 bits. ;-)

Par contre, oui, pour Sunshine, c'est bien la version 5.2 qu'il faut puisque compatible avec le 32 bit.
Sunshine_1576
Messages postés
4
Date d'inscription
samedi 9 février 2019
Dernière intervention
15 février 2019
> teutates
Messages postés
22649
Date d'inscription
vendredi 28 décembre 2001
Statut
Modérateur
Dernière intervention
19 février 2019
-
Perfect! avec la version 5.2.26 celà marche bel et bien Merci pour tout !!
InformatiWeb
Messages postés
1607
Date d'inscription
lundi 21 juillet 2008
Dernière intervention
19 février 2019
414 -
oui, effectivement, j'ai fait une faute de frappe. Je voulais dire : les hôtes en 32 bits (x86) ne sont plus supportés depuis la nouvelle version 6.0
Commenter la réponse de InformatiWeb
Messages postés
4
Date d'inscription
samedi 9 février 2019
Dernière intervention
15 février 2019
0
Merci
#informatiWeb! J'ai testé et celà fonctionne bel et bien T'as pas idée comme tu m'as fait un grand bien
thks for all !!!
Commenter la réponse de Sunshine_1576