Menu

Problème affiche écran et le pilote Audio

Messages postés
25
Date d'inscription
mercredi 24 décembre 2014
Dernière intervention
8 février 2019
-
Bonjour,

De temps en temps j'ai un problème avec mon affichage écran et surtout en regardant des vidéo YouTube ou autres. (voir le lien ci-dessous pour voir le problème d'affichage)

Apres avoir fait quelques recherches j'ai trouvé qu'il pouvait s'agir d'un problème de pilote audio..

Et après vérification, en effet dans le gestionnaire de périphérique il y a un point d'exclamation jaune sur "Périphérique High Définition Audio"

Ce que j'ai fais:

J'ai téléchargé le pilote audio depuis le site Asus et j'ai essayé de le mettre a jour en manuel et j'ai aussi essayé la mis a jour en automatique et il me dit : "Windows a déterminé que le meilleur pilote est a jour et déjà installé"

J'ai désinstallé et réinstallé le pilote audio, redémarrer, et après un petit moment, le problème revient avec un point d'exclamation jaune.

1/ Savez vous si le problème d'affichage est lié avec le problème du pilote audio ?

2/ Savez vous comment régler ce problème de pilote Audio ?

PS: Le son Audio fonctionne parfaitement

Lien du problème d'affichage en vidéo: https://youtu.be/SuAOVq1Uk9A
Mon pc portable: Asus N750JK


Merci

Configuration: Windows / Chrome 71.0.3578.98
Afficher la suite 

Votre réponse

2 réponses

Messages postés
15905
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
17 février 2019
4639
0
Merci
Bonjour,
Problème de carte graphique rien à voir avec l'audio.
Merci bazfile,

C’est à dire que je dois remplacer la carte graphique ou je peux la réparer ?
bazfile
Messages postés
15905
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
17 février 2019
4639 -
Amène ton pc chez un professionnel il t'en dira plus, car cela peut venir de la carte graphique ou de l'écran, tu peux aussi mais je n'y crois pas trop mettre à jour tes pilotes voir cette page.
Commenter la réponse de bazfile
Messages postés
25
Date d'inscription
mercredi 24 décembre 2014
Dernière intervention
8 février 2019
0
Merci
Ok merci,

Je vais voir un pro,

C'est un problème de CG même si le problème se produit très rarement ?

Je vais essayé FurMark et je vous tiendrais au courant..
Commenter la réponse de foodplus