Menu

Formule

- - Dernière réponse :  Zeni - 6 févr. 2019 à 17:16
Bonjour,

J'aurais aimé faire une petite formule pour me faciliter la vie mais je ne trouve pas la solution pouvez-vous me venir en aide ?

En feuil1 en A1 je dois mettre une année exemple 2019 et en feuille2 j'ai une plage qui va de A2 à A8 comportant plusieurs date en entier (ex: 02.02.2019, 05.01.2020, 10.01.2021, etc.). Est-il possible de faire un formule excel qui en fonction de l'année en A1 chercher la date liée à cette année en feuil 2 se trouvant dans la plage de A2 à A8 et met la date en feuil1 en B2. Si ce n'est pas clair, n'hésiter pas à me demander des compléments.

Merci pour votre aide :-)
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
1844
Date d'inscription
lundi 3 mai 2010
Dernière intervention
15 février 2019
122
1
Merci
Bonjour,

Si tu as bien une seule date par année en Feuil2, essaie en Feuil1, B2 (format : date) :
=SOMMEPROD(Feuil2!A2:A8*(ANNEE(Feuil2!A2:A8)=A1))

A+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 57715 internautes nous ont dit merci ce mois-ci

Merci beaucoup, ça fonctionne parfaitement :-D
Commenter la réponse de Zoul67