Menu

Windows10 ne reconnaît pas mon cellulaire Alcatel(Téléphone mobile de base)

Messages postés
490
Date d'inscription
vendredi 9 mars 2007
Dernière intervention
6 février 2019
-
Bonjour et bon mardi,
Il y a quelques jours, je pouvais transférer des MP3 musicaux sans problème de l'ordi vs mon cellulaire Alcatel. Aujourd'hui, en insérant le fil USB, un bout dans l'appareil mobile et l'autre dans le port de l'ordi, une boîte s'ouvre et mentionne: "Le périphérique ne répond plus et a été déconnecté". Conséquemment, lorsque je vais dans la zone des appareils mobiles connectés, aucune icône de mon cellulaire n'y apparaît.
Alors voilà que pour en avoir le cœur net, je suis allé chez Videotron, où j'ai négocié l'appareil, et le technicien a tenté la même opération sur son ordi, avec mon fil USB et l'icône y apparaissait. En guise de conclusion, il aurait pu faire le transfert que moi je n'ai pas réussi de mon ordi via le cellulaire.

Oups! je suis certain que vous y verrez une piste de solution...merci de la réponse.

P.S. Comme système d'exploitation, j'ai bien Windows 10 et mon ordi est un Asus monté sur boîtier.
Afficher la suite 

Votre réponse

1 réponse

Messages postés
320
Date d'inscription
vendredi 7 février 2014
Dernière intervention
18 février 2019
13
0
Merci
slt
essaie en désinstallant les pilotes puis rebranche ton cellulaire pour que ton pc réinstalle les pilotes.
Bonsoir minidoob, ayant eu à sortir ce soir, j'ai dû reprendre la recherche ou manipulation conseillée et présentement, toutes les mises à jour que vous m'aviez indiqué de faire, sont faites, selon Windows 10.
J'ai dû alors redémarré l'ordi, et lorsque j'ai essayé de transférer mes fichiers(un dossier situé dans mes documents) par: "envoyé vers", l'icône de mon cellulaire n'est donc pas encore apparue. Aussi, aussitôt que j'entre le fil USB dans le port puis que j'y joins l'autre bout au téléphone, je vois toujours la fameuse image de mon cellulaire qui se charge...que faire alors? Merci pour la réponse.
minidoob
Messages postés
320
Date d'inscription
vendredi 7 février 2014
Dernière intervention
18 février 2019
13 -
téléphone branché sur le pc, y a t'il un triangle jaune dans le "gestionnaire de peripherique"?
et y a t'il un "peripherique inconnu"? si il y a un peripherique inconnu clic droit / propriété / Aller dans l'onglet Pilote et dans Mettre à jour le pilote / Cliquer sue Rechercher un pilote sur mon ordinateur / Cliquer sur Choisir parmi une liste de pilotes de périphériques sur mon ordinateur / Choisir dans le listing : "Périphérique USB MTP'', puis cliquer sur Suivant.
débranche et rebranche ton téléphone en prenant soin de le mettre en MTP
D'accord, il y a trois périphériques inconnus, intitulés: Android, avec chacun un triangle jaune. J'ai fait tout ce qui est écrit ci-haut. Mais cependant, je n'ai pu trouver " Périphérique Usb Mtp comme stipulé... voici ceux inscrits sur mon gestionnaire de périphériques: -périphériques de système, de logiciels, d'interface d'utilisateur, d'acquisition d'images.
Je prends cette plage de commentaire, car ç'aurait été trop long comme réponse. Heureusement, pour ce qui est de mon transfert de mp-3 de l'ordi au téléphone, j'y suis parvenu, mais avec le portable HP de ma conjointe. J'en arrive à penser qu'un ajustement est rendu nécessaire au niveau des ou du périphérique en question, sur mon ordi. Merci et bonne soirée...je vous lirai en arrivant.
minidoob
Messages postés
320
Date d'inscription
vendredi 7 février 2014
Dernière intervention
18 février 2019
13 -
essayez en sélectionnant "rechercher automatiquement un pilote...."
sinon utiliser driverscloud pour mettre à jour les pilotes manquant
https://www.driverscloud.com/
Commenter la réponse de minidoob