Menu

Coupure internet brève au démarrage

-
Bonjour,

Je suis connecté en Ethernet à ma box SFR Fibre optique et je n'ai pas de carte WiFi sur mon PC. Au démarrage, tout va bien j'ai internet. Au bout d'une dizaine de minutes (j'ai jamais chronometré mais j'ai l'impression que c'est toujours la même durée) internet se coupe et mon PC me dit qu'aucun cable Ethernet n'est branché. Ca dure une quinzaine de seconde et ensuite internet revient. A partir de là je peux laisser mon ordinateur allumé pendant des heures sans le moindre souci de connexion.

Les pilotes de la carte réseau sont à jour, je ne peux pas tester avec un autre cable ethernet car je n'en ai qu'un de cette longueur (la box est assez loin) mais je l'ai acheté il y a 6 ou 7 mois et aucun problème avec mon ancien PC.

J'ai regardé un peu sur internet et j'ai désactivé la possibilité pour le PC d'éteindre la carte réseau pour économiser de l'energie mais pas de changement...

Config :
AMD Ryzen 5 2600
NVIDIA GeForce GTX 1060
8GB de RAM
Carte réseau : Realtek PCIe GbE Family Controller
Windows 10 Home Edition
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
1
Merci
Bonjour

C'est une puce intégrer a la carte mère, l'ethernet ou tu a installer une carte réseau?

Normalement, tu ne devrais pas avoir besoin d'installer le driver, si c'est une puce intégrer
a la carte mère. ça devrais etre pris en charge par windows.

tu a windows 10,7, .....?
Je ne pense pas que ce sois le cable, mais peut etre le driver pour la puce ethernet
Quel est le modele de ta carte mère? ou modéle du pc, si tu l'a acheté.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 58166 internautes nous ont dit merci ce mois-ci

Kazoda
Messages postés
2
Date d'inscription
jeudi 20 septembre 2018
Dernière intervention
4 février 2019
-
Hello,

J'ai Windows 10 comme précisé en fin de message et ma carte mère est une Asus PRIME B450M-K

Merci de ta réponse rapide :)
Commenter la réponse de nathan
0
Merci
C'est peut etre le driver qui pose soucis
desinstalle le avec revo uninstaller en mode modérer
pour ne pas altérer le registre de windows puis reboot ton pc

normalement, windows prend en charge nativement les puces
ethernet, il n'y a pas besoin de driver

si le problème devais persister, repost ici.
Commenter la réponse de nathan