Menu

Fonction si avec "*"

Messages postés
6
Date d'inscription
mardi 27 février 2018
Dernière intervention
4 février 2019
- - Dernière réponse : via55
Messages postés
10241
Date d'inscription
mercredi 16 janvier 2013
Dernière intervention
19 février 2019
- 4 févr. 2019 à 14:06
Bonjour,
je souhaite identifier les cellules qui commencent par Z; j'ai appliqué la formule suivante:
cellule: A2= Z2564
Formule: =si(A2="Z*";"true";"false")
Résultat: false

je comprends pas pourquoi ça marche pas?

merci bcp
Afficher la suite 

Votre réponse

1 réponse

Messages postés
10241
Date d'inscription
mercredi 16 janvier 2013
Dernière intervention
19 février 2019
1313
0
Merci
Bonjour

Essaie plutôt :
=SI(NB.SI(A2;"Z*")=1;"true";"false")

Cdlmnt
Via
Commenter la réponse de via55