Menu

Date déclencheur [Résolu]

- - Dernière réponse :  Gustav - 2 févr. 2019 à 18:22
Bonjour à tous et merci d'avance
Mon problème :
Je tape en A1 une date (par exemple 20/02/2019). Je voudrais que cette action déclenche en B1 une somme (par exemple 45€)
Il faut comme je pense une forme conditionnelle. Mais j'arrive pas à trouver la formule.
Merci à celle ou celui qui y arrivera
Bien à vous
Gustav
Afficher la suite 

Votre réponse

5 réponses

Messages postés
135
Date d'inscription
samedi 2 février 2019
Dernière intervention
21 février 2019
15
0
Merci
Bonjour, pour moi il manque des infos !

Date spécifique appelant une condition ou date tout court ?
Condition de valeur en €?
Commenter la réponse de Yoyo01000
0
Merci
Merci pour ta réponse rapide.
Pour la date, il s'agit de la date du jour déclenchée par les touches ctrl + ;
La valeur est en € et peut-être prédéfinie dans la formule elle-même.
Merci encore
Gustav
Commenter la réponse de Gustav
Messages postés
135
Date d'inscription
samedi 2 février 2019
Dernière intervention
21 février 2019
15
0
Merci
tu peux mettre cette formule en A2 :
=SI(A1<>"";"OK";"")

à savoir qu'elle fonctionne avec valeur de cellule A1 en format date ou pas.

à la place de OK, tu mets la valeur que tu désires, celle du résultat que tu souhaites !

Si ça te convient ?!
Commenter la réponse de Yoyo01000
0
Merci
Un grand merci à toi ! Ça marche nickel!
Bonne soirée à mon génie!
Gustav
Yoyo01000
Messages postés
135
Date d'inscription
samedi 2 février 2019
Dernière intervention
21 février 2019
15 -
Ravi que ça solutionne ton problème !
Bonne soirée également.
Commenter la réponse de Gustav
Commenter la réponse de Gustav