Menu

PC qui boot pas

Messages postés
1
Date d'inscription
vendredi 1 février 2019
Dernière intervention
1 février 2019
- - Dernière réponse :  AL7 - 8 févr. 2019 à 18:01
Bonjour cela fais maintenant deux jour que j’essaye de reparer mon pc pour cela j’ai changer la carte mere que je pensais morte (evga ftw3 qui afficher le code F11)

Le probleme c’est que maintenant apres avoir remplacer la carte mere par une intel dx58so2
Elle affiche le code 00 (pret a booter) mais aucun signal sur l’écran alors que j’ai vérifier et la carte graphique ram carte mere et disque dur fonctionne d’apres vous est-ce un probleme de branchement daffichage ou le processeur et mort ???

Pc Spech :
Processeur : i7 980 x
Carte mère : intel x58so2 (anciennement une evga ftw3)
Carte graphique : evga gtx 580
Disque dur : ssd 128 g corsair et hdd samsung 1 to
Alimentation : corsair cx750m (anciennement une ax 1200 corsair morte hier a cause je crois du boitier)
Boitier : thermaltake level 10

Le boitier d’ailleur quand je met les composants dedant rien ne veut s’allumer.
Dois-je flasher le bios ?
Merci d'avance
Afficher la suite 

Votre réponse

1 réponse

Messages postés
163
Date d'inscription
mardi 1 janvier 2019
Dernière intervention
11 février 2019
2
0
Merci
ton pc va bien !
Essaye de reinstallez windows sur le disque dur car le fichier BOOT a surement été endommagé ou supprimé par erreur
C'est illogique car le pc doit forcement afficher un signal video et dire qu'il y a aucun disque dur trouver non ??
Commenter la réponse de LePetitChat11