Menu

Problème avec "Lecteur Windows Media" [Résolu]

Messages postés
9
Date d'inscription
dimanche 27 janvier 2019
Statut
Membre
Dernière intervention
27 janvier 2019
- - Dernière réponse : glg29
Messages postés
26040
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
12 juillet 2019
- 27 janv. 2019 à 16:34
Bonjour à tous,

Il y a une semaine, j'avais quelques problème avec le Lecteur Windows Media qui s'arrêtait brusquement au bout de quelques secondes. Je passais alors ma playlist - qui fonctionnait jusque-là correctement - sur Groove Musique et ça fonctionnait bien. Là, plus aucun de mes titres musicaux ne fonctionne et l'ordi ne me propose pas d'ouvrir les chansons sur Groove Musique. Donc complètement bloquée.
Aucun message d'erreur ne s'affiche. Le Lecteur Windows Media s'arrête simplement.
Un grand merci pour votre aide (sachant que je suis une quiche en informatique, merci par avance d'utiliser un langage accessible)
Afficher la suite 

10 réponses

Meilleure réponse
Messages postés
26040
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
12 juillet 2019
1973
3
Merci
Bonjour,
Est-ce que la version du lecteur est à jour ?
En principe la dernière version est celle-ci,


Cordialement.

Dire « Merci » 3

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 54313 internautes nous ont dit merci ce mois-ci

Commenter la réponse de glg29
Messages postés
88653
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
16 juillet 2019
2311
1
Merci
Bonjour...
glg29 que je salue au passage est peut-être sorti ou ??
Quel Windows utilises-tu >> 7-8 ou 10
Question >> WMP se lance-t-il correctement ?
A+

Cordialement
Bien vieillir  :  C'est préférer le temps qui reste au temps qui passe
glg29
Messages postés
26040
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
12 juillet 2019
1973 -
Bonjour jmarion3 et merci à toi de passer, je suis encore là mais sur un autre site car occupé à tenter de solutionner un problème de volet roulant.
Je te laisse la main, si tu le veux bien, bonne continuation et bonne chance à Odelis-Pompeienne
je garde un œil, à plus tard.
Cordialement.
jmarion3
Messages postés
88653
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
16 juillet 2019
2311 > glg29
Messages postés
26040
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
12 juillet 2019
-
Salut glg29 ;

Merci et pas de problème si tu veux poursuivre...
Je lui propose de désactiver et relancer WMP dans l'espoir de résoudre le soucis
A+
Odelis-Pompeienne
Messages postés
9
Date d'inscription
dimanche 27 janvier 2019
Statut
Membre
Dernière intervention
27 janvier 2019
-
Un grand merci à vous ! Je ne sais pas comment faire pour vous remercier officiellement :/
glg29
Messages postés
26040
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
12 juillet 2019
1973 > Odelis-Pompeienne
Messages postés
9
Date d'inscription
dimanche 27 janvier 2019
Statut
Membre
Dernière intervention
27 janvier 2019
-
De rien, si nous sommes là un dimanche après-midi (et les autres jours aussi), c'est d'une part parce que ça nous fait plaisir, et de l'autre, sommes contents lorsque notre tentative d'aide porte ses fruits !
Cordialement.
Commenter la réponse de jmarion3
Messages postés
9
Date d'inscription
dimanche 27 janvier 2019
Statut
Membre
Dernière intervention
27 janvier 2019
0
Merci
Bonjour et un grand merci pour votre réponse (et mes excuses pour le dérangement un dimanche !!)
Ainsi que je l'ai précisé, je suis nulle en informatique et je n'ai pas réussi à trouver l'info que vous me demandez.
J'ai regardé dans 'Propriétés de " Lecteur Windows Media ", mais je n'ai rien vu qui se rapproche de ce dont vous parlez.
Bien cordialement
Commenter la réponse de Odelis-Pompeienne
Messages postés
26040
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
12 juillet 2019
1973
0
Merci
Essayez comme ceci,

Commenter la réponse de glg29
Messages postés
9
Date d'inscription
dimanche 27 janvier 2019
Statut
Membre
Dernière intervention
27 janvier 2019
0
Merci


Voilà en capture d'écran ce que j'ai. Et dès que j'ouvre le Lecteur Windows Media, même sans musique, il disparaît au bout de quelques secondes.
glg29
Messages postés
26040
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
12 juillet 2019
1973 -
Dans le cas d'une barre de menus invisible à l'écran, faites ceci,


et enchaînez avec la troisième réponse pour afficher la version que vous possédez.
Commenter la réponse de Odelis-Pompeienne
Messages postés
9
Date d'inscription
dimanche 27 janvier 2019
Statut
Membre
Dernière intervention
27 janvier 2019
0
Merci
Merci pour votre patience. Voilà ce qui s'affiche :
Commenter la réponse de Odelis-Pompeienne
Messages postés
9
Date d'inscription
dimanche 27 janvier 2019
Statut
Membre
Dernière intervention
27 janvier 2019
0
Merci
Une nouveauté ! Alors que je travaillais, une fenêtre s'est soudain affichée pour m'informer qu'elle avait détecté un problème avec la Bibliothèque du Lecteur Windows Media. J'ai suivi les instructions et voilà le problème détecté :
Commenter la réponse de Odelis-Pompeienne
Messages postés
9
Date d'inscription
dimanche 27 janvier 2019
Statut
Membre
Dernière intervention
27 janvier 2019
0
Merci
Bonjour à vous et merci de venir en renfort, vous aussi un dimanche après-midi !! Et mes excuses pour le temps que je vous fais perdre.
J'utilise Windows 10 et WMP se lance très bien mais l'onglet s'efface au bout de quelques secondes.
Commenter la réponse de Odelis-Pompeienne
Messages postés
88653
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
16 juillet 2019
2311
0
Merci
Bonjour ;

Ne te casse pas la tête, tu ne déranges personne ......
Suite à ton image écran ci-dessus, Windows 10 ne te propose pas une solution de dépannage ?

Le lecteur WMP est-il bien déclarer lecteur pas défaut ?
Tu n'as pas de code erreur au lancement du type 0x80004005

Si non, je te suggère de désactiver (et non désinstaller WMP) en faisant comme noté ci-dessous dans l'ordre des choses

1-Ouvrir le panneau de configuration de Windows 10
2-Ouvrir Programmes et Fonctionnalités
3-Activer ou désactiver des fonctionnalités de Windows (Voir fenêtre à gauche)
4-Une fenêtre s'ouvre >> Veuillez patienter .......
5-Chercher Fonctionnalités multimédias
6-Décocher le pavé fonctionnalités multimédias (comprenant 1 sous pavés si Windows 10)

7-Répondre oui malgré l'avertissement puis attendre ....
8-Redémarrer la machine >> Toutes les fonctions multimédias ont été désactivées
9-Réactiver les fonctions multimédias en suivant la même procédure que la désactivation mais en cochant les fonctionnalités multimédias pour réparer celles-ci et en principe tout devrait être ok ...sinon le soucis pourrait venir de Windows 10 à réparer ?

A+

Cordialement
Bien vieillir  :  C'est préférer le temps qui reste au temps qui passe
Odelis-Pompeienne
Messages postés
9
Date d'inscription
dimanche 27 janvier 2019
Statut
Membre
Dernière intervention
27 janvier 2019
-
Sur la fenêtre de réponse comme postée ci-dessous, il n'était pas proposé de résoudre le problème.
Je n'ai pas de code d'erreur au lancement et il doit être "par défaut" puisqu'il se lançait jusqu'à présent automatiquement à chaque fois que je lançais une musique.
jmarion3
Messages postés
88653
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
16 juillet 2019
2311 -
OK

Dans ce cas faire ce qui est noté à la suite .....
Sa désactivation puis réactivation peut résoudre le problème ..... mais en principe après la bibliothèque sera vidée et il faudra que tu remettes à jour celle-ci
A+
Odelis-Pompeienne
Messages postés
9
Date d'inscription
dimanche 27 janvier 2019
Statut
Membre
Dernière intervention
27 janvier 2019
-
Comme vous l'auraient dit les anciens Egyptiens, une "éternité de mercis" !!!
Ca fonctionne impec !
Merci infiniment à vous deux !
glg29
Messages postés
26040
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
12 juillet 2019
1973 > Odelis-Pompeienne
Messages postés
9
Date d'inscription
dimanche 27 janvier 2019
Statut
Membre
Dernière intervention
27 janvier 2019
-
Comme le précise jmarion3, sommes contents pour vous (toi), tu as plus de chance que moi avec mon volet roulant.......
Bonne continuation et bien joué jmarion3.
Cordialement.
Commenter la réponse de jmarion3
Messages postés
88653
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
16 juillet 2019
2311
0
Merci
Bonjour .....

Merci pour le retour et ravi pour toi si tout est bien ok
Bonne soirée en musique
A+ peut-être
Commenter la réponse de jmarion3