Tablette DANEW qui ne se connecte plus au réseau Wi-Fi. [Résolu]

Messages postés
21
Date d'inscription
dimanche 7 avril 2013
Statut
Membre
Dernière intervention
27 janvier 2019
-
Bonsoir à tous et à toutes,

Par avance merci de l'aide que vous pourrez m'apporter et du temps que vous y accorderez.

Aujourd'hui je m'aperçois que la tablette Danew DSLIDE 1013QC de mon fils ne se connecte plus au réseau wifi de la maison.
Je précise que depuis 2 mois aucun soucis..

J'ai essayé :

- éteindre.rallumer
- oublier le réseau concerné puis le rajouter et changer le type de sécurité (à la place de WEP j'ai mis WPA/WPA2 PSK)
- j'ai bien vérifié le mot de passe (pas d'erreur)
- connexion via WPS sur la live box (message sur la box : aucun appareil détecté)

Sur la tablette à côté du symbole wifi : soit il est noté ENREGISTRE ou soit PROBLEME D AUTHENTIFICATION.

Je tiens à signaler que j'ai testé la wifi chez quelqu'un d'autre, au début même problème j'ai donc testé la modification du type de sécurité (passage en WPA/WPA2 PSK) et là -bas cette méthode à fonctionné.


Merci de m'éclairer.

Bonne soirée,

Charlotte.
Afficher la suite 

2 réponses

Messages postés
16199
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
1704
0
Merci
Bonsoir,

je ne connais pas cette tablette, disons que sa version d'Android pourrait etre utile... Mais bon, les wifi sont à peu près toutes sur les mêmes bases... Dans ton cas, elle ne se connecte pas.

1° les circuit éléctroniques de la wifi peuvent etre en panne, ça reste assez rare.

2° Son Android peut etre devenu corrompu suite à des manip douteuses..?? Une réinitialisation devrait tout remettre en place... attention à bien connaitre le nom et mot de passe avant de se lancer là dedans..

3° Les parametrages Wifi sont déreglés; ce qui est le plus probable. il faut etre certain d'etre bien sur la même fréquence que la LiveBox (qu'on ignore ici) c'est du 2,4 ou du 5 gHz... ensuite le cryptage doit etre le même que la LiveBOX (WPA/WPA2 PSK, ou autre) ensuite il faut rentrer la clé Wifi sans se tromper, il vaut mieux afficher les caractères et bien vérifier... ne pas confondre les O avec les 0 la lettre "O" et le chiffre Zéro par ex...

Normalement sur la LiveBox il y a un bouton WPS qui fait ça tout seul... on appuie dessus 3 ou 5 secondes, voir la notice, une lumière clignote... et tu as 10 minutes maxi pour connecter ta tablette... tu clic sur "Connexion" de la tablette, elle cherche et fini par se connecter.

Voilà le principe.

Si tu es en immeuble ou avec des wifi voisines qui utilisent... XYZ ils peuvent te perturber, il faudrait changer de canal de wifi dans la BOX...

Il peut y avoir d'autres appareils de connectés, chez toi, et qui sont attribués la même IP ou un truc comme ça... évidemment, il y a conflit. il faut éteindre tous les autres pour pouvoir te connecter... et ensuite tu les rallume un par un en attendant la connexion de chacun à la fois.
sas75
Messages postés
21
Date d'inscription
dimanche 7 avril 2013
Statut
Membre
Dernière intervention
27 janvier 2019
-
Pas de trucs douteux.
wps ça ne fonctionne pas pourtant je connecte les 2 en même temps..
Et ou puis je avoir l info si je suis en 2.4 ou 5 Ghz ?

Merci
Ce qui m étonne c est que tt fonctionnait bien il y a qlq jours.
J'ai mes autres appareils connectés en wifi smartphone imprimante et autre ordi ça marche très bien
sas75
Messages postés
21
Date d'inscription
dimanche 7 avril 2013
Statut
Membre
Dernière intervention
27 janvier 2019
-
Bonjour,

problème résolu ce matin, j'ai rebooté la box et remis la tablette en paramètre d 'usine.
Merci :)
jeannets
Messages postés
16199
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
1704 -
Bon, tant mieux, mais on en tire aucun enseignement.

-- Avant d'être malade, on est bien portant... les pannes c'est un peu pareil... sauf si on y est pour quelque chose.

-- Pour savoir si 2.4 ou 5 gHz, ce n'est pas toujours évident. au départ tout existe en 2.4 gHz... le 5 a été rajouté après... mais pas partout

... Déja il faut connaitre le modèle de la LiveBox pour savoir si elle produit le 5 gHz..??
et aussi s'il est activé ou non..??

... Ensuite il faut savoir si ta tablette est apte à recevoir le 5 gHz... sinon, elle est forcément en 2.4

... La solution pour éclaircir les choses est d'aller dans les menus de la BOX et leur attribuer deux noms différents; par ex. Marie et Jules, c'est net à distinguer
https://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/installer-et-utiliser/piloter-et-parametrer-votre-materiel/le-parametrage-du-wifi/livebox-4-configurer-deux-reseaux-wifi-separement_188772-720614

--- Un utilitaire très pratique à installer sur le Smartphone permet de voir bien des choses "Wifi Analyzer"
https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer&hl=fr
Commenter la réponse de jeannets
Messages postés
86226
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
13 octobre 2019
8131
0
Merci
Salut,
tu n'as pas à changer le type de sécurité, il est défini par la box (heureusement) et en principe, c'est toujour WPA2 aujourd'hui (heureusement encore), à moins que la LBX soit très ancienne.
sas75
Messages postés
21
Date d'inscription
dimanche 7 avril 2013
Statut
Membre
Dernière intervention
27 janvier 2019
-
effectivement là ou je suis allée ancienne box et c'était du WEP. Toujours pas de wifi sur la tablette. Bonne soirée
jeannets
Messages postés
16199
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
1704 -
es-tu sur la wifi 2.4gHz..??
Commenter la réponse de brupala