Menu

Moto E4 plus, problème de "boot" [Résolu]

Messages postés
7
Date d'inscription
jeudi 29 juin 2017
Dernière intervention
23 janvier 2019
-
Bonjour,

Je viens d'acquérir un Moto e4 plus... Mais je me suis emballé en voulant installer du libre ou une version d'android plus récente que la 7.1 d'origine.

Je suis passé par lineageOS, qui fonctionnait pas mal, mais insatisfait j'ai voulu encore plus...
Bien mal m'en a prit !

En voulant installer dotOS avec Android 8.1 (https://forum.xda-developers.com/moto-e4-plus/development/rom-dotos-2-5-t3873570) ben... j'ai cassé mon mobile tout neuf au niveau logiciel... :'(
Maintenant il tourne en boucle et je ne peut même plus relancer le recovery, dotOS prend le dessus.

Auriez--vous une solution, une astuce ou même un espoir ou je peux d'hors et déjà estimer avoir perdu mon mobile, pourriez-vous m'aider s'il vous plaît ?

Cordialement, et en espérant pouvoir avoir de l'aide.

Skwally.

P.S: Mon OS ordinateur est Archlinux, ça peut peut-être aider.

Configuration: Linux / Firefox 65.0
Afficher la suite 

Votre réponse

3 réponses

Messages postés
241
Date d'inscription
mardi 8 janvier 2019
Dernière intervention
20 février 2019
5
0
Merci
Bonjour,
Tu peux réinstaller la rom stock grâce à ce tutoriel (il ne vient pas de moi !): http://www.99mediasector.com/flash-moto-e4-plus-xt1770-xt1771-flash-file-tool/
Cela supprimera toutes tes données.
Bonne journée
Commenter la réponse de Hr2944
Messages postés
7
Date d'inscription
jeudi 29 juin 2017
Dernière intervention
23 janvier 2019
1
0
Merci
Problème réglé via fastboot, ouf !

Encore merci ;)
Hr2944
Messages postés
241
Date d'inscription
mardi 8 janvier 2019
Dernière intervention
20 février 2019
5 -
N'oublie pas de mettre le sujet en résolue :)
Commenter la réponse de Skwally
Messages postés
7
Date d'inscription
jeudi 29 juin 2017
Dernière intervention
23 janvier 2019
1
0
Merci
Oui, j'avais oublié, bonne continuation ! ;)
Commenter la réponse de Skwally