Menu

[Thunderbird] Temps limite dépassé [Résolu/Fermé]

Messages postés
63
Date d'inscription
vendredi 12 janvier 2007
Statut
Membre
Dernière intervention
30 décembre 2018
-
J'utilise Thunderbird 2.0.0.6. sous Windows. Je relève ma messagerie (gmail) par POP.
Utilisation intensive sans aucun problème jusqu'à il y a quelques jours.

Depuis peu j'obtiens un message d'erreur "Temps limite dépassé lors de la connexion au serveur pop.gmail.com", chaque fois qu'un ou des messages volumineux sont arrivés dans ma boite gmail. J'ai essayé avec d'autres serveur que gmail, le problème est identique.

La seule solution que j'ai trouvé à ce jour : aller effacer ces gros messages dans le webmail.

Comment régler ce problème ?
Configuration: Windows XP
Firefox 2.0.0.6
Afficher la suite 

10 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 12 févr. 2019
5
Merci
Je met la solution qui a marché pour mon cas :
OUtils > Options > Avancés > Temps limite pour la connexion : 60s (mettre ici 300s à la place)

Dans mon cas ça a marché il me fait plus d'erreur du type "Temps limite de connexion dépassé"
mais il me fait malheureusement encore parfois des erreurs du genre "Negative Vibes from server ...."

Dire « Merci » 5

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 40554 internautes nous ont dit merci ce mois-ci

2
Merci
J'avais le même problème. J'ai remarqué que Thunderbird n'arrivait pas à charger un mail avec une pièce jointe, et qu'au bout d'une ou deux minutes, il affichait le message d'erreur "Temps limite dépassé lors de la connexion au server localhost".
Pour ma part, le fait de supprimer les messages trop volumineux de ma boîte mail a résolu le problème... Y avait plus de place! lol
1
Merci
même problème après avoir modifier le pare-feu de la live-box.
résolu en remettant les anciens paramètre.
Messages postés
17711
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
3 juin 2019
4336
0
Merci
hello
peut-êre que dans outils -> options -> avancé:
changer : "attendre ... secondes avant de marquer ..."
0
Merci
Bonjour,

j'ai pu résoudre le problème :

"temps limite dépassé lors de la connexion..."

voici l'erreur qui se produit dans le console d'erreur de Thunderbird:

Hotmail-SR-BETA: serverComms : Exception : NS_BASE_STREAM_CLOSED.
Error message: Component returned failure code: 0x80470002 (NS_BASE_STREAM_CLOSED) [nsIOutputStream.write]
1197

******** voici ce qu'il faut faire : *************

Downloader et installer les plugins suivant:

- Webmail et webmail-Hotmail , l'un après l'autre.
configurer webmail en localhost avec ports 1240 pour pop et 1230 pour smtp (en allant dans options du plugin: Outils -> modules complementaires)

une fois le compte Hotmail configuré, activer le MODE "WEBDAV" en allant dans les options du plugin Webmail-Hotmail.

voilà, si ca peut vous aider. pour moi ca marche très bien.
magnifique ça fonctionne. grand merci
dubcek
Messages postés
17711
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
3 juin 2019
4336 > umbe -
0
Merci
Bonjour,

J'ai le même problème avec Thunderbird, si tant est que celà vienne du logiciel.

J'ai windows, thunderbird version 2.0.0.12. Jusqu'à lundi, je pouvais retirer mes mails d'orange directement sur thunderbird mais j'ai maintenant l'erreur "Temps limite dépassé lors de la connexion au serveur pop.wanadoo.fr".

Or, je reçois mes mail de mon adresse neuf-tel et j'ai testé avec yahoo, ça fonctionne. Il n'y a qu'avec Orange que celà ne fonctionne plus.
Je suis allée sur le site d'orange, j'ai 66 messages, mais impossible de les télécharger dans thunderbird. Le premier faisais plus d'un Mo alors je l'ai supprimé... ça ne change rien. J'ai essayé d'allonger la durée de connexion, échec.
ça fait plus d'une heure que je cherche en vain sur les forum. J'ai essayé l'édit de commande, mais j'ai une erreur quand je mets mon PASS. Je les changer sur Orange mais j'ai toujours l'erreur.

Help, quelqu'un aurait-il une solution ?
0
Merci
Salut,
J'avais le même problème... Et en modifiant le temps limite de connection ça a marché. Mettez le tps max. Ce que je trouve bizarre, c'est que mes 3 messages lourds qu'il n'arrivait pas a télécharger sont arrivés en même temps. Si il les télécharge en même temps, il n'y a aucune chance pour qu'il arrive à relever une boite avec plein de messages avec des pièces jointes. Donc essayzr un temps limite de 999 et relevez souvent votre boite mail.
a+
0
Merci
+1 pour skanda avec l'activation du mode webdav pour 1 compte hotmail via webmail :)
0
Merci
Bonjour,
J'ai consulté les réponses pour le problème de temps dépassé avec Thunderbird et, dans les options - paramètres avancés, je n'arrive pas à trouver le moyen d'augmenter le temps de connexion.
Merci d'avance pour vos réponses.
dubcek
Messages postés
17711
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
3 juin 2019
4336 > nano14 -
Tu ne vois pas cette fenêtre ? http://img238.imageshack.us/img238/8976/optthd62jo2.jpg
As tu TB version 3 ?
> dubcek
Messages postés
17711
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
3 juin 2019
-
J'ai bien cette fenêtre mais le réglage du temps de connexion n'apparait pas, bizarre.
J'utilise la V3
dubcek
Messages postés
17711
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
3 juin 2019
4336 > nano14 -
c'est une fenêtre V 2, l'option à dû être déplacée
> dubcek
Messages postés
17711
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
3 juin 2019
-
Merci pour tes réponse. J'ai installé la V2 et je n'ai plus ce problème...
B@nne année.
> nano14 -
Bonjour,
J'ai également eu le problème ces jours-ci. Après des recherches interminables sur la toile, j'ai trouvé une (la) solution : enlever la dernière mise à jour de windows par le biais de la restauration du système, et tout refonctionne parfaitement
Espérant vous avoir aidé..
Cordialement
0
Merci
Je viens d'avoir ce problème, la cause: la date avait changé sur le pc (pourquoi? bonne question! les joies de windaube...).
J'étais en avril au lieu de mai. Date corrigée= pb résolu.