La connexion n’est pas sécurisée sur tous les sites web - Firefox [Résolu]

Messages postés
2
Date d'inscription
vendredi 18 janvier 2019
Statut
Membre
Dernière intervention
20 janvier 2019
- - Dernière réponse : kaneagle
Messages postés
81616
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2019
- 20 janv. 2019 à 17:10
Bonjour!

Je suis un utilisateur Windows 10 et j'ai décidé de vous rejoindre sur Comment ça marche pour faire appel à votre aide. Mon navigateur Firefox se comporte de manière étrange. Lorsque j'essaie d'accéder à n'importe quel site web je reçois le message d'erreur suivant:

________________________________________________________________________________________________________
La connexion n’est pas sécurisée

Les propriétaires de (x site web) ont mal configuré leur site web. Pour éviter que vos données ne soient dérobées, Firefox ne s’est pas connecté à ce site web.

Ce site a recours à HTTP Strict Transport Security (HSTS) pour indiquer à Firefox de n’établir qu’une connexion sécurisée. Ainsi il n’est pas possible d’ajouter d’exception pour ce certificat.
________________________________________________________________________________________________________

Puis lorsque je clique sur 'Avancé' les détails suivants se déroulent:

________________________________________________________________________________________________________
(x site web) utilise un certificat de sécurité invalide.

Le certificat n’est pas sûr car le certificat de l’autorité l’ayant délivré est inconnu.
Le serveur n’envoie peut-être pas les certificats intermédiaires appropriés.
Il peut être nécessaire d’importer un certificat racine supplémentaire.

Code d’erreur : SEC_ERROR_UNKNOWN_ISSUER
________________________________________________________________________________________________________

Je n'ai jamais eu cette erreur auparavant sur Firefox et actuellement je n'en ai aucune sur le navigateur Microsoft Edge que j'utilise pour publier ce message.

J'ai cherché intensivement sur différents forums si quelqu'un avait un problème similaire mais je n'ai rien trouvé...

Sauriez-vous ce qui arrive à mon ordi?

Merci pour votre aide!
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
81616
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2019
9052
2
Merci
Bonjour,

Fais une réinitialisation de Firefox.
Lance Firefox
Dans la barre d'adresse, tape --> about:support et enter
À droite, clique sur --> Réparer Firefox

----------------------------------------------------------------------------------

Si le problème persiste:
Désinstalle Firefox et réinstalle-le proprement.
Touche Windows + R
Tape --> control panel et OK

Options de l'Explorateur de fichiers
Onglet affichage
Coche --> afficher les fichiers, dossiers et lecteurs cachés
Appliquer et OK.

Par la suite, Programmes et fonctionnalités
Désinstalle Firefox (incluant le profil) et Mozilla maintenance.
Redémarre le pc.

Va supprimer le dossier mozilla dans ces 3 répertoires:
Touche Windows + E
--> C:\utilisateurs\ton nom d'utilisateur\AppData\Roaming
--> C:\utilisateurs\ton nom d'utilisateur\AppData\Local
--> C:\Program Files (x86) et/ouProgrammes

Supprime les raccourcis Firefox sur le bureau.

Réinstalle la version souhaitée:
--> Firefox 64 bits
--> Firefox 32 bits

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 62603 internautes nous ont dit merci ce mois-ci

Adurin
Messages postés
2
Date d'inscription
vendredi 18 janvier 2019
Statut
Membre
Dernière intervention
20 janvier 2019
-
Merci beaucoup! Mon problème s'est résolu grâce à la réparation!
kaneagle
Messages postés
81616
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2019
9052 -
De rien.
Bonne soirée.
Commenter la réponse de kaneagle
Messages postés
3527
Date d'inscription
dimanche 20 décembre 2015
Statut
Contributeur
Dernière intervention
17 février 2019
829
0
Merci
Bonjour,

Regarde cette page d'aide
Commenter la réponse de Dori@n