Menu

La renumérotation des titres ne se fait pas [Résolu]

Messages postés
777
Date d'inscription
vendredi 9 juillet 2004
Dernière intervention
7 février 2019
- - Dernière réponse : letmoi
Messages postés
777
Date d'inscription
vendredi 9 juillet 2004
Dernière intervention
7 février 2019
- 4 févr. 2019 à 12:44
Bonjour,

J'ai sur libre office une suite de titres.

Je viens d'en ajouter un autre avant le premier donc qui prend le titre 1 mais l'ancien titre 1 reste toujours 1 avec la suite des autres titres 2 , 3 4, comme avant.

donc ceci

1 aaaaaaaaaaaa
1 bbbbbbbbbbbbb
2 ccccccccccc
3 ddddddddddd
4 eeeeeeeeee

pas de renumérotation automatique. Je n'ai pas trouvé comment faire pour avoir

1 aaaaaaaaaaaa
2 bbbbbbbbbbbbb
3 ccccccccccc
4 ddddddddddd
5 eeeeeeeeee


Merci de me dire comment faire sous word c'est plus simple.



Configuration: PC monté par LDLC achat le 5 10 2015
livré le 13 10 2015.

OS win 8.1
Boitier Corsair Carbide 200R
Carte mère MSI Z97 PC MATE
Processeur Intel Core i5-4690 (3.5
GHz)
Ventilateur processeur Be Quiet ! Pure
Rock
Alimentation PC Corsair Builder Series
VS550 80PLUS
Mémoire PC Crucial DDR3L 8 Go (2 x 4
Go) 1600 MHz CL11
Disque SSD Crucial BX100 250 Go
Disque dur interne WD Blue Desktop 1
To SATA 6Gb/s 64 Mo
Carte graphique Zotac GeForce GTX 750
Ti 2GB
Lecteur graveur ASUS DRW-24F1MT (bulk)


PC 1 FIXE
Sunbook Modèle XLII
Alimentation : 350w
Intel pentium III à 600 mhz
Carte mère Chaintech CT-6-ATA2
BIOS: award Version: V4.51PG
CHIPSET Constructeur VIA Type: appollo Pro 133A
BUS AGP :Version norme AGP: 1.0
Mode actuel : AGP 2X
Carte graphique NVIDIA GeForce4 MX 440
Mémoire vidéo : 4 mo
Mémoire : 320 MO
Disque Dur:(master): FUTJITSU MPE3102AT Capacité: 10 GO
Disque Dur:(slave) Modèle : Western digital Capacité: 20 GO
Lecteur DVD : Pionneer 6X DVD-ROM ATAPI modèle DVD-114 0110
Carte son : Créative sbpci direct sound blaster
Modem motorola sm56 ac-l(v) modem (non actif)
Système d'exploitation : Windows 98 SE Version: 4.10, Release: 2222

PC portable Asus M6BC16-RWDL

Système d'exploitation
Windows XP Edition familliale ?()? Service Pack 3
Date d'installation : ?10/04/2010

Processeur
Intel Pentium M 725 Cadencé à 1.60 GHz
Fréquence mesurée (core0) : ?1.60 GHz
Nombre de coeurs : ?1 physique(s), 1 logique(s)
Socket : ?Socket 479 mPGA

Carte mère
ASUSTeK Computer Inc. M6N 1.0
Numéro de série (carte mère) : ?BSN12345678901234567
Version du bios : ?0202
Date : ?07/09/2004

Chipset
Pont nord : Intel i855PM
Identifiant de révision : ?B1
Pont sud : Intel 82801DB (ICH4-M)
Identifiant de révision : ?03

Mémoire
512 Mo de mémoire totale de type DDR à 166.77 MHz
Barrette Hyundai Electronics de 256 Mo
Fréquence maximale : ?166 MHz
Bande passante : ?PC2700
Barrette Hyundai Electronics de 256 Mo
Fréquence maximale : ?166 MHz
Bande passante : ?PC2700

Carte Graphique
ATI MOBILITY RADEON 9600/9700 Series
Version DirectX installée : ?9.0

Disque dur
Disque dur IC25N040ATMR04-0 de 37.26 Go ATA
Firmware : ?MO2OAD4A
Numéro de série : ? MRG287KBJ3ZRRH
Température HDD : ?41 °C
Temps de fonctionnement : ?1257 heures

Lecteurs optiques
MATSHITA UJ-831D
Type : ?DVD+R/DL Recorder
Version du firmware : ?1.00

Réseau
Intel Corporation PRO/Wireless 2200BG [Calexico2] Network Connection
Type d'adaptateur : ?ethernet
Broadcom Corporation NetXtreme BCM5788 Gigabit Ethernet
Type d'adaptateur : ?ethernet

Modem / routeur FREEBOX Révolution

Afficher la suite 

Votre réponse

3 réponses

Messages postés
48204
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 février 2019
15717
0
Merci
Comment avais-tu fabriqué les premières numérotations ?
letmoi
Messages postés
777
Date d'inscription
vendredi 9 juillet 2004
Dernière intervention
7 février 2019
16 -
J'ai écris les titres et choisi au fil de l'écriture titre 1 pour chacun d'eux.
Raymond PENTIER
Messages postés
48204
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 février 2019
15717 -
letmoi
Messages postés
777
Date d'inscription
vendredi 9 juillet 2004
Dernière intervention
7 février 2019
16 -
Les instructions du lien concernent word pas le traitement de texte de libreoffice.

Comment fais tu toi, sur libreoffice?
Raymond PENTIER
Messages postés
48204
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 février 2019
15717 -
Si j'avais à le faire sur Libre Office, je consulterais l'Aide.
Mais cela doit être très semblable ...
Commenter la réponse de Raymond PENTIER
Messages postés
3469
Date d'inscription
jeudi 20 mars 2008
Dernière intervention
19 février 2019
1117
letmoi
Messages postés
777
Date d'inscription
vendredi 9 juillet 2004
Dernière intervention
7 février 2019
16 -
j'ai déjà fais ceci et c'est parce que je n'ai pas obtenu de réponse que j'ai fais ce sujet, je suis peut-être dans un cas de figure particulier. Je vais poster sur une forum dédié à libreoffice, sans doute d'autres ont eu ce soucis et je vous donne la réponse ensuite.

Libre office c'est comme openoffice.
OOoForum
Messages postés
3469
Date d'inscription
jeudi 20 mars 2008
Dernière intervention
19 février 2019
1117 -
Le code de LibreOffice découle de celui d'OpenOffice.
letmoi
Messages postés
777
Date d'inscription
vendredi 9 juillet 2004
Dernière intervention
7 février 2019
16 -
Oui mais ça ne me dit pas comment faire, car il y a des différences
Commenter la réponse de OOoForum
Messages postés
3469
Date d'inscription
jeudi 20 mars 2008
Dernière intervention
19 février 2019
1117
0
Merci
Quand on poste son problème partout sur la toile, la moindre des choses est de donner la solution qu'on a fournie par ailleurs : https://forum.openoffice.org/fr/forum/viewtopic.php?f=3&t=59689




Pourquoi pirater MS-Office alors qu'il existe une solution gratuite ? 
Utilisez OpenOffice
letmoi
Messages postés
777
Date d'inscription
vendredi 9 juillet 2004
Dernière intervention
7 février 2019
16 -
C'était prévu, mais j'attendais avant de reproduire le problème pour voir si la solution est bien la bonne ou s'il y a un bug. Il faut savoir quelques fois être patient.
letmoi
Messages postés
777
Date d'inscription
vendredi 9 juillet 2004
Dernière intervention
7 février 2019
16 -
Bonjour,

Après un certain temps d'observation, je peux confirmer que c'est maintenant bon, je pense qu'il y avait tout simplement un bug.
Sujet résolu et merci pour vos interventions. Donc la solution mise sur ce lien est bonne mais pour moi c'était différent.

https://forum.openoffice.org/fr/forum/viewtopic.php?f=3&t=59689
Commenter la réponse de OOoForum