Menu

Formule [Résolu]

Messages postés
59
Date d'inscription
jeudi 16 juin 2016
Statut
Membre
Dernière intervention
17 mars 2019
- - Dernière réponse : CRCA79
Messages postés
59
Date d'inscription
jeudi 16 juin 2016
Statut
Membre
Dernière intervention
17 mars 2019
- 17 janv. 2019 à 14:23
Bonjour, j'aimerais compléter mes formules qui se trouvent en I35 - I36 et I37.
J'aimerais que quand les dates ne sont pas marque que se soit noté rien au lieu d'un 1.
Merci.

https://www.cjoint.com/c/IApmbyJcefC
Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
418
Date d'inscription
vendredi 18 juillet 2008
Statut
Membre
Dernière intervention
21 mai 2019
45
1
Merci
Bonjour,
Dans votre fichier, on n’a pas de formule dans les cellules indiquées. Quelles sont les formules utilisées ?

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 42982 internautes nous ont dit merci ce mois-ci

CRCA79
Messages postés
59
Date d'inscription
jeudi 16 juin 2016
Statut
Membre
Dernière intervention
17 mars 2019
-
Bonjour, ma formule est =SI(B35=E35;1;(E35-B35+1)) .... Merci de votre réponse
Commenter la réponse de didibonf
Messages postés
720
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
17 juin 2019
63
0
Merci
Bonjour

Formule à mettre en I35 et étirer vers I36 et I37
=SI(B35="";"";E35-B35)
Crdlt
CRCA79
Messages postés
59
Date d'inscription
jeudi 16 juin 2016
Statut
Membre
Dernière intervention
17 mars 2019
-
Bonjour, par contre si je mets qu'une journée d'absence du style du 01/02 au 01/02 il me compte 0 jours de conges ???
Commenter la réponse de JCB40
Messages postés
418
Date d'inscription
vendredi 18 juillet 2008
Statut
Membre
Dernière intervention
21 mai 2019
45
0
Merci
vous pouvez utiliser la formule NB.JOURS.OUVRES :
=NB.JOURS.OUVRES(B35;E35)
CRCA79
Messages postés
59
Date d'inscription
jeudi 16 juin 2016
Statut
Membre
Dernière intervention
17 mars 2019
-
Super c'est tout a fait ce que je voulais, je vous remercie. bonne journée
Commenter la réponse de didibonf