Menu

Formule Excel si cellule contient un texte

Messages postés
9
Date d'inscription
lundi 14 janvier 2019
Dernière intervention
17 janvier 2019
- - Dernière réponse : brubru_1234
Messages postés
9
Date d'inscription
lundi 14 janvier 2019
Dernière intervention
17 janvier 2019
- 15 janv. 2019 à 10:49
Bonjour,
Je suis en train de analyser un quiz
J'ai arrive de trouver le N° des gens qui ont reussi / ou pas ce quiz. Mon question est : Comment je peux trouver qui au moins a essayé 1 fois ce questionnaire ou plusieurs fois ? Dans ma colonne Name : j'ai soit 1 personne unique qui a fait le quiz ou le meme personne qui se repette 3 fois parce que il a essaye de le faire plusieurs fois.
merci pour votre aide,
dans votre attente
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Messages postés
10132
Date d'inscription
mercredi 16 janvier 2013
Dernière intervention
17 janvier 2019
1268
2
Merci
Bonjour brubru
Coucou Vaucluse ☺

Un exemple à adapter :
https://www.cjoint.com/c/IAooe6GdGnq

Cdlmnt
Via

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56006 internautes nous ont dit merci ce mois-ci

brubru_1234
Messages postés
9
Date d'inscription
lundi 14 janvier 2019
Dernière intervention
17 janvier 2019
-
Merci :)
Commenter la réponse de via55
Messages postés
23307
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
17 janvier 2019
5547
1
Merci
Bonjour

ça manque un peu d'informations pour vous faire une réponse complète
voyez si vous pouvez adapter c et exemple et si ça convient:

=SOMME(SI(B2:B38<>"";1/NB.SI(B2:B38;B2:B38)))

cette formule est matricielle, elle doit être entrée avec la touche enter en maintenant les touches ctrl et shift enfoncées
elle doit s'afficher automatiquement entre accolades dans la barre de formule

elle compte le nombre de cellules non vides entre B2 et B38 qui comportent des textes non identiques

formule assez lourde, bien limiter l'adresse au nombre de lignes utiles

crdlmnt

brubru_1234
Messages postés
9
Date d'inscription
lundi 14 janvier 2019
Dernière intervention
17 janvier 2019
-
Merci pour ton aide.
alors pour etre plus clair ci joint un exemple. Je veux juste voir dans le colonne D ( nb test) les doublons des gens qui ont essaye de faire le quiz plus que 1 fois. par exemple "Yo Yo " l'as fais 2 fois et dans sa 2-eme fois il a reussi. En fait avec ce analyse je veux mesurer la difficulte de quizz;
merci


Commenter la réponse de Vaucluse