Le son disparaît sur Chrome [Résolu]

Messages postés
6
Date d'inscription
dimanche 13 janvier 2019
Statut
Membre
Dernière intervention
15 janvier 2019
- - Dernière réponse : pistouri
Messages postés
11908
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 octobre 2019
- 16 janv. 2019 à 04:18
Bonjour,

J'ai un problème sur Chrome, le son a disparu, je précise que ce problème n'est que sur Chrome quand j'utilise Firefox ça marche, je m'explique.
Je lance Chrome j'ouvre Youtube lance une vidéo le son marche mais si je clique sur une autre vidéo je n'ai plus de son, pareil pour Twitch par exemple. En fait il faut que ce soit la première page que j'ouvre et là j'ai du son sinon non.
Ça persiste depuis un moment je ne sais pas quoi faire, je précise aussi que j'ai vérifié dans le mélangeur de son il y a bien chrome mais le son ne marche pas si je relance une vidéo comme expliqué plus haut.

Autre exemple je suis sur Amazon puis j'ouvre un onglet Youtube je lance une vidéo mais pas de son et là par contre dans le mélangeur de son Chrome n'est pas détecté.
Les drivers sont à jour mon pc aussi Chrome aussi, j'ai essayé de désinstaller et puis réinstaller ça ne change rien.
J'aimerais trouver une solution sinon je pense réinitialisé mon pc.

Merci de votre aide.
Afficher la suite 

5 réponses

Messages postés
11908
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 octobre 2019
3209
0
Merci
Bonjour ,

Quelle version de Windows as tu ?
W7 je suppose car dans W10 le mélangeur s 'appelle mixeur de volume

As tu fais un test en navigation privée?
Navigation privée ici

As tu Google Chrome 32 ou 64 bits ?
Mais aussi ton PC est il en 32 ou 64 bits

Flash player est il à jour ?
Flash player

Fais un test de désactiver l'accélération matérielle
Va sur les petits points situé en haut et droite puis Paramètres
Descends au bas de la page à paramètres avancés
Descends à la rubrique Système (tout en bas de la page)
Désélectionne → Utiliser l'accélération matérielle (le cas échéant)

Fais un peu de ménage pour voir si tu n 'as pas d 'infections.
-Passe AdwCleaner

Au lieu de réinitialiser Chrome passe ResetBrowser



A+
Yugisan
Messages postés
6
Date d'inscription
dimanche 13 janvier 2019
Statut
Membre
Dernière intervention
15 janvier 2019
-
Merci de ta réponse

J'ai W10 je dis mélangeur par habitude
J'ai essayé la navigation privée ça ne change rien
Chrome et le PC sont en 64 bits
Flash est à jour
J'ai fait des scans avec Adwcleaner et même Avast mais toujours rien
J'ai utilisé ton site ResetBrowser le problème persiste
Pour la méthode de l'accélération matérielle ça me permet juste d'éviter de fermer puis ré ouvrir chrome pour avoir du son je coche ou décoche l'accélération matérielle je relance et ça me redémarre chrome avec du son mais si je clique sur une autre vidéo je suis obligé de refaire cette manip
Commenter la réponse de pistouri
Messages postés
11908
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 octobre 2019
3209
0
Merci
Bonjour ,

Fais un test avec la version 64 de Chromium

Désinstalle Avast avec son avastclear
Windows Defender par défaut prendra le relais.

Après avoir redémarrer fais un test.

Donne la version de Windows installée sur ton PC
Touche clavier Windows + X
Puis → Exécuter
Tape → winver
Note la version dans ton prochain message.

A+
Yugisan
Messages postés
6
Date d'inscription
dimanche 13 janvier 2019
Statut
Membre
Dernière intervention
15 janvier 2019
-
Bonjour

J'ai fait tes démarches et le son marche sur Youtube dans Chromium bon par contre sur Twitch rien ne marche ni son ni vidéo mais c'est parce qu'il ne prend pas en charge Chromium.
Pour Windows il y a une petite fenêtre avec écrit Microsoft Windows Version 1803 (version du système d'exploitation 17134.523)
Commenter la réponse de pistouri
Messages postés
11908
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 octobre 2019
3209
0
Merci
Bonjour, tente de passer à la 1809
Tu as 10 jours pour rétrograder.
Nous il nous faut que 1 jour pour voir si le son est opérationnel avec Chrome

Méthode 1
Windows Update mais il ne te propose pas

Méthode 2
Media Creation Tool ici

Méthode 3
Avec l 'iso de Adguard par ici

La 3 méthode passe sans problème , je te la conseille.

N 'oublies pas de désinstaller Avast si encore présent sur ton PC
il est conseillé de désinstaller les antivirus tiers lors de mises à jours majeures ce qui est le cas pour toi.
Si tu l 'as déjà fait reste à passer à l 'action.

A
Yugisan
Messages postés
6
Date d'inscription
dimanche 13 janvier 2019
Statut
Membre
Dernière intervention
15 janvier 2019
-
Bonjour,
J'essaye de mettre à jour windows mais j'ai une erreur qui s'affiche après le téléchargement qui me dit "Le programme d'installation windows ne peut pas être lancé pendant qu'une autre instance du programme d'installation est déjà en cours d'exécution. Une mise à jour des fonctionnalités est peut être en cours. Pour plus d'informations, accédez à windows update dans l'application paramètre"
Je suis entrain de rechercher une solution au problème.
pistouri
Messages postés
11908
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 octobre 2019
3209 -
Laisse tourner la recherche Windows Update


Possible que la 1809 se télécharge en arrière plan et cela peut être très long ou d 'autre mises à jours facultatives.
Attends de voir un message et note le si tu veux (chiffres / Numéros des KB à installer)
Rien ne t 'empêche d 'utiliser ton PC entre temps sauf si ta bande passante est limitée (ton débit).
A+
Yugisan
Messages postés
6
Date d'inscription
dimanche 13 janvier 2019
Statut
Membre
Dernière intervention
15 janvier 2019
-
D'accord merci c'est ce que je me disais car j'ai remarqué que le pourcentage monte dans Windows Update
pistouri
Messages postés
11908
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 octobre 2019
3209 -
Si tu as un portable pense à laisser le chargeur branché à la prise mural
Ne t 'inquiète pas si le % fait du surplace , il travail quand même Windows Update.
Commenter la réponse de pistouri
Messages postés
6
Date d'inscription
dimanche 13 janvier 2019
Statut
Membre
Dernière intervention
15 janvier 2019
0
Merci
Merci beaucoup pistouri mon problème est enfin réglé c'est super encore merci de ton aide tu m'as sauvé.
Commenter la réponse de Yugisan
Messages postés
11908
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 octobre 2019
3209
0
Merci
Bonjour,

Content pour toi.
Tu peux mettre la discussion résolue.
Bonne journée.
Commenter la réponse de pistouri