Menu

PC Fixe problème [Résolu]

Messages postés
7
Date d'inscription
dimanche 9 octobre 2016
Dernière intervention
15 janvier 2019
- - Dernière réponse : gugu01
Messages postés
8021
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 janvier 2019
- 13 janv. 2019 à 00:19
Bonjour,

Alors voilà je viens de faire un voyage en avion, et j'ai décidé d'emmener mon pc fixe avec moi, j'ai démonté ma carte graphique, mon harddisk, mes ram, venti cpu et le venti à l'arrière, et je les ai emballés avec soin dans mon sac à dos, et j'ai mis le reste (tour avec: alim,SSD, cpu+processeur, etc...) dans ma valise en soute (bien sûr très bien emballé ect...)

J'arrive donc à destination (sans casse à priopri), je remonte le tout. Je met en marche la tour, et tout à l'air de fonctionner, toutes les lumières, les ventilo se mettent en route etc... Comme d'habitude!

Et là je viens d'acheter un écran pour pouvoir enfin me servir de mon PC, et misère! L'écran ne détecte rien, ou ma carte graphique ne détecte pas l'écran comme vous voulez. Or, l'écran marche parfaitement avec mon pc portable.

Les branchements ont l'air correct. Je suis encore amateur et c'est la première fois je démonte/remonte mon PC.

Je me demande comment faire ? Est-ce un problème de carte graphique ? De processeur ?
Est-ce que la pâte thermique peut jouer un rôle là-dedans ?
Quels sont les éléments strictement nécessaire à l'affichage sur un écran?

Merci d'avance,
Afficher la suite 

Votre réponse

2 réponses

Messages postés
15183
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
15 janvier 2019
4179
0
Merci
Bonjour,
Je pense plutôt à un problème de carte graphique as-tu bien connecté son câble d'alimentation ? le câble entre la tour et l'écran est-il en bon état ? Essaie avec un autre câble.
À distance sans avoir le pc entre les mains difficile d'en dire plus.
Keaume
Messages postés
7
Date d'inscription
dimanche 9 octobre 2016
Dernière intervention
15 janvier 2019
-
Ouioui comme dit j'ai testé l'écran et le câble avec mon pc portable et tout fonctionne parfaitement
bazfile
Messages postés
15183
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
15 janvier 2019
4179 -
Je t'ai aussi parlé du câble d'alimentation de la carte graphique, car certaines cartes graphiques ont en plus du port PCIe une alimentation externe via un câble venant de l'alimentation du pc.
Keaume
Messages postés
7
Date d'inscription
dimanche 9 octobre 2016
Dernière intervention
15 janvier 2019
-
Ah... Euhm à vrai dire je ne sais pas trop...

J'ai juste clipsé à la carte mère et branché deux branchements sur le côté, ma carte graphique est la suivante:
https://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_wgfx_pcie_puis_ref_est_in10099955.html
Commenter la réponse de bazfile
Messages postés
8021
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 janvier 2019
1529
0
Merci
Bonsoir,

Moi je dirais une barrette de RAM mal clipsé.
Ressort les et en les clipsant tu les accompagne bien avec un léger appuis de chaque coté. Ensuite les clips doivent se mettre dans l'encoche sans effort.

Keaume
Messages postés
7
Date d'inscription
dimanche 9 octobre 2016
Dernière intervention
15 janvier 2019
-
Ah peut-être! Les encoches avec RAM doivent être à la meme hauteur que celles sans RAM ?
gugu01
Messages postés
8021
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 janvier 2019
1529 -
Pas compris mais j'ai juste dit que les clips sur les cotés se mettent en place sans forcer si tes barrettes sont bien en place. Donc enlève les et remet les bien pour voir.
Keaume
Messages postés
7
Date d'inscription
dimanche 9 octobre 2016
Dernière intervention
15 janvier 2019
-
Je viens de le faire et cela ne change rien :/
Keaume
Messages postés
7
Date d'inscription
dimanche 9 octobre 2016
Dernière intervention
15 janvier 2019
-
Tu avais raison!!! J'avais juste pas assez pousser pour entendre le clic de la ram! Merci enormement!!
gugu01
Messages postés
8021
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 janvier 2019
1529 > Keaume
Messages postés
7
Date d'inscription
dimanche 9 octobre 2016
Dernière intervention
15 janvier 2019
-
De rien ;-)
Commenter la réponse de gugu01